aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2009-03-23 13:03:20 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2009-03-23 13:03:20 +0000
commitc98c6efa2a658921e717a3f115f7259595dbd4cf (patch)
tree0899671f0102883299a78065188a82baca754dd4 /lang
parenta2253a01f314c64d6c3c3958a0bd96b06ab5325d (diff)
downloadports-c98c6efa2a658921e717a3f115f7259595dbd4cf.tar.gz
ports-c98c6efa2a658921e717a3f115f7259595dbd4cf.zip
Notes
Diffstat (limited to 'lang')
-rw-r--r--lang/perl5.10/Makefile1
-rw-r--r--lang/perl5.12/Makefile1
-rw-r--r--lang/perl5.14/Makefile1
-rw-r--r--lang/perl5.16/Makefile1
-rw-r--r--lang/perl5.8/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/lang/perl5.10/Makefile b/lang/perl5.10/Makefile
index 58b4a35ccb3d..82de43424c68 100644
--- a/lang/perl5.10/Makefile
+++ b/lang/perl5.10/Makefile
@@ -43,6 +43,7 @@ SITE_PERL?= ${LOCALBASE}/${SITE_PERL_REL}
USE_BZIP2= yes
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
-Darchlib=${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH} \
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index 58b4a35ccb3d..82de43424c68 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -43,6 +43,7 @@ SITE_PERL?= ${LOCALBASE}/${SITE_PERL_REL}
USE_BZIP2= yes
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
-Darchlib=${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH} \
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index 58b4a35ccb3d..82de43424c68 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -43,6 +43,7 @@ SITE_PERL?= ${LOCALBASE}/${SITE_PERL_REL}
USE_BZIP2= yes
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
-Darchlib=${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH} \
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index 58b4a35ccb3d..82de43424c68 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -43,6 +43,7 @@ SITE_PERL?= ${LOCALBASE}/${SITE_PERL_REL}
USE_BZIP2= yes
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
-Darchlib=${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH} \
diff --git a/lang/perl5.8/Makefile b/lang/perl5.8/Makefile
index 58b4a35ccb3d..82de43424c68 100644
--- a/lang/perl5.8/Makefile
+++ b/lang/perl5.8/Makefile
@@ -43,6 +43,7 @@ SITE_PERL?= ${LOCALBASE}/${SITE_PERL_REL}
USE_BZIP2= yes
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= -sde -Dprefix=${PREFIX} \
-Darchlib=${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH} \