aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2004-06-17 21:39:17 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2004-06-17 21:39:17 +0000
commit6ed02c850f6522b1345535deaf089705843c9fa8 (patch)
treedd5e2498a96da141dfc67fe42743b529d0467c12 /lang
parent99653bfc7fcf50b0c0e29da2cf7b3bb62a4217a7 (diff)
downloadports-6ed02c850f6522b1345535deaf089705843c9fa8.tar.gz
ports-6ed02c850f6522b1345535deaf089705843c9fa8.zip
Notes
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc-ooo/Makefile6
-rw-r--r--lang/gcc/Makefile6
-rw-r--r--lang/gcc34/Makefile6
-rw-r--r--lang/gcc35/Makefile6
-rw-r--r--lang/gcc40/Makefile6
-rw-r--r--lang/gcc41/Makefile6
-rw-r--r--lang/gcc42/Makefile6
-rw-r--r--lang/gcc43/Makefile6
-rw-r--r--lang/gcc44/Makefile6
-rw-r--r--lang/gcc45/Makefile6
-rw-r--r--lang/gcc46/Makefile6
-rw-r--r--lang/gcc47/Makefile6
-rw-r--r--lang/gcc48/Makefile6
13 files changed, 39 insertions, 39 deletions
diff --git a/lang/gcc-ooo/Makefile b/lang/gcc-ooo/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc-ooo/Makefile
+++ b/lang/gcc-ooo/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc35/Makefile b/lang/gcc35/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc35/Makefile
+++ b/lang/gcc35/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc42/Makefile b/lang/gcc42/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc42/Makefile
+++ b/lang/gcc42/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check