aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2021-01-02 00:19:03 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2021-01-02 00:19:03 +0000
commit6a38c768dc86e58225e6d4b688c12ca1975498e9 (patch)
tree7f92e8334645301a3115e9a8dab65f1c1cad34b2 /lang
parent544dc6b6f2896c0f59b0c8ddd47e14f577ea7255 (diff)
downloadports-6a38c768dc86e58225e6d4b688c12ca1975498e9.tar.gz
ports-6a38c768dc86e58225e6d4b688c12ca1975498e9.zip
lang/gcc11-devel: fix build on powerpc64le
Fix build the same way as on powerpc64 because of missing vec_step patch.
Notes
Notes: svn path=/head/; revision=559897
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc11-devel/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/lang/gcc11-devel/Makefile b/lang/gcc11-devel/Makefile
index f9fc8d0073ba..2b2dfa17d3c1 100644
--- a/lang/gcc11-devel/Makefile
+++ b/lang/gcc11-devel/Makefile
@@ -69,6 +69,9 @@ CONFIGURE_ENV+= UNAME_m="powerpc64"
CONFIGURE_ARGS+= --with-abi=elfv2
. endif
USE_GCC= yes
+
+.elif ${ARCH} == powerpc64le
+USE_GCC= yes
.endif
LANGUAGES:= c,c++,objc,fortran