aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2004-07-20 23:04:13 +0000
committerAlex Dupre <ale@FreeBSD.org>2004-07-20 23:04:13 +0000
commit24b3b2d538a965fab545ce56903fa740225d9ec5 (patch)
tree8e9060203a14da778ee65527743ed42ba3fc5ee0 /lang
parentd0c7dbe793d81d88a2773156ba8da37cb4ed366f (diff)
downloadports-24b3b2d538a965fab545ce56903fa740225d9ec5.tar.gz
ports-24b3b2d538a965fab545ce56903fa740225d9ec5.zip
Notes
Diffstat (limited to 'lang')
-rw-r--r--lang/php4-extensions/Makefile5
-rw-r--r--lang/php4/Makefile.ext6
-rw-r--r--lang/php5-extensions/Makefile5
-rw-r--r--lang/php5/Makefile.ext6
-rw-r--r--lang/php53/Makefile.ext6
5 files changed, 4 insertions, 24 deletions
diff --git a/lang/php4-extensions/Makefile b/lang/php4-extensions/Makefile
index 75c9b62f0c43..8d3b1ed040f3 100644
--- a/lang/php4-extensions/Makefile
+++ b/lang/php4-extensions/Makefile
@@ -72,8 +72,7 @@ OPTIONS= BCMATH "bc style precision math functions" off \
SHMOP "shmop support" off \
SNMP "SNMP support" off \
SOCKETS "sockets support" off \
- SYBASE "Sybase database support (DB-lib)" off \
- SYBASE_CT "Sybase database support (CT-lib)" off \
+ SYBASE_CT "Sybase database support" off \
SYSVMSG "System V message support" off \
SYSVSEM "System V semaphore support" off \
SYSVSHM "System V shared memory support" off \
@@ -101,7 +100,7 @@ ALL_OPTIONS= BCMATH BZ2 CALENDAR CRACK CTYPE CURL DBA DBASE DBX DIO \
MCVE MHASH MIME_MAGIC MING MNOGOSEARCH MSSQL MYSQL NCURSES \
ODBC OPENSSL ORACLE OVERLOAD PANDA PCNTL PCRE PDF PGSQL POSIX \
PSPELL READLINE RECODE SESSION SHMOP SNMP SOCKETS \
- SYBASE SYBASE_CT SYSVMSG SYSVSEM SYSVSHM TOKENIZER \
+ SYBASE_CT SYSVMSG SYSVSEM SYSVSHM TOKENIZER \
WDDX XML XMLRPC XSLT YAZ YP ZIP ZLIB
SEL_OPTIONS= yes
diff --git a/lang/php4/Makefile.ext b/lang/php4/Makefile.ext
index f2a44a29a45b..ee4425901830 100644
--- a/lang/php4/Makefile.ext
+++ b/lang/php4/Makefile.ext
@@ -306,12 +306,6 @@ OPTIONS= SNMP4 "Use old UCD SNMP instead of the new NET SNMP" off
CONFIGURE_ARGS+=--enable-sockets
.endif
-.if ${PHP_MODNAME} == "sybase"
-LIB_DEPENDS+= sybdb.4:${PORTSDIR}/databases/freetds
-
-CONFIGURE_ARGS+=--with-sybase=${LOCALBASE}
-.endif
-
.if ${PHP_MODNAME} == "sybase_ct"
LIB_DEPENDS+= ct.2:${PORTSDIR}/databases/freetds
diff --git a/lang/php5-extensions/Makefile b/lang/php5-extensions/Makefile
index 4b8f2b9c104c..a95de04a8a3f 100644
--- a/lang/php5-extensions/Makefile
+++ b/lang/php5-extensions/Makefile
@@ -73,8 +73,7 @@ OPTIONS= BCMATH "bc style precision math functions" off \
SOAP "SOAP support" off \
SOCKETS "sockets support" off \
SQLITE "sqlite support" on \
- SYBASE "Sybase database support (DB-lib)" off \
- SYBASE_CT "Sybase database support (CT-lib)" off \
+ SYBASE_CT "Sybase database support" off \
SYSVMSG "System V message support" off \
SYSVSEM "System V semaphore support" off \
SYSVSHM "System V shared memory support" off \
@@ -103,7 +102,7 @@ ALL_OPTIONS= BCMATH BZ2 CALENDAR CTYPE CURL DBA DBASE DBX DIO \
MCVE MHASH MIME_MAGIC MING MNOGOSEARCH MSSQL MYSQL MYSQLI \
NCURSES ODBC OPENSSL ORACLE PANDA PCNTL PCRE PDF PGSQL POSIX \
PSPELL READLINE RECODE SESSION SHMOP SIMPLEXML SNMP SOAP \
- SOCKETS SQLITE SYBASE SYBASE_CT SYSVMSG SYSVSEM SYSVSHM \
+ SOCKETS SQLITE SYBASE_CT SYSVMSG SYSVSEM SYSVSHM \
TIDY TOKENIZER WDDX XML XMLRPC XSL YAZ YP ZIP ZLIB
SEL_OPTIONS= yes
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 313db804cc85..fe3dde6eb774 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -322,12 +322,6 @@ PHP_HEADER_DIRS=libsqlite/src
OPTIONS= UTF8 "Enable UTF-8 support" off
.endif
-.if ${PHP_MODNAME} == "sybase"
-LIB_DEPENDS+= sybdb.4:${PORTSDIR}/databases/freetds
-
-CONFIGURE_ARGS+=--with-sybase=${LOCALBASE}
-.endif
-
.if ${PHP_MODNAME} == "sybase_ct"
LIB_DEPENDS+= ct.2:${PORTSDIR}/databases/freetds
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 313db804cc85..fe3dde6eb774 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -322,12 +322,6 @@ PHP_HEADER_DIRS=libsqlite/src
OPTIONS= UTF8 "Enable UTF-8 support" off
.endif
-.if ${PHP_MODNAME} == "sybase"
-LIB_DEPENDS+= sybdb.4:${PORTSDIR}/databases/freetds
-
-CONFIGURE_ARGS+=--with-sybase=${LOCALBASE}
-.endif
-
.if ${PHP_MODNAME} == "sybase_ct"
LIB_DEPENDS+= ct.2:${PORTSDIR}/databases/freetds