aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1999-09-04 20:34:13 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1999-09-04 20:34:13 +0000
commit1c5fe891c5ba42da2d8b7c569cf3df6889a43540 (patch)
tree25825dd2fed2eb6cb88972bd801a74b21a9d3567 /lang
parent80275371d13f3e8d3cf53af02c22e55c38346306 (diff)
downloadports-1c5fe891c5ba42da2d8b7c569cf3df6889a43540.tar.gz
ports-1c5fe891c5ba42da2d8b7c569cf3df6889a43540.zip
Notes
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc28/Makefile2
-rw-r--r--lang/glibstdc++28/Makefile8
-rw-r--r--lang/lcc/Makefile1
3 files changed, 5 insertions, 6 deletions
diff --git a/lang/gcc28/Makefile b/lang/gcc28/Makefile
index 97c60d2e59e6..214c992fc589 100644
--- a/lang/gcc28/Makefile
+++ b/lang/gcc28/Makefile
@@ -25,7 +25,7 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsdaout${OSREL}
.endif
PLIST_SUB= GNUHOST=${CONFIGURE_TARGET}
-CONFIGURE_ARGS= --with-gxx-include-dir=${PREFIX}/lib/gcc-lib/${CONFIGURE_TARGET}/2.8.1/include/g++
+CONFIGURE_ARGS= --with-gxx-include-dir=${PREFIX}/lib/gcc-lib/${CONFIGURE_TARGET}/2.8.1/include/g++
GNU_CONFIGURE= yes
USE_GMAKE= yes
ALL_TARGET= bootstrap
diff --git a/lang/glibstdc++28/Makefile b/lang/glibstdc++28/Makefile
index b42feaa05a2b..ffba5d0408f6 100644
--- a/lang/glibstdc++28/Makefile
+++ b/lang/glibstdc++28/Makefile
@@ -15,15 +15,15 @@ MASTER_SITE_SUBDIR= libstdc++
MAINTAINER= obrien@FreeBSD.org
-NO_CDROM= 'old version, not worth the cost in real estate'
-
-Y2K= http://www.gnu.org/software/year2000.html
-
BUILD_DEPENDS= gcc28:${PORTSDIR}/lang/gcc28 \
g++28:${PORTSDIR}/lang/gcc28
RUN_DEPENDS= gcc28:${PORTSDIR}/lang/gcc28 \
g++28:${PORTSDIR}/lang/gcc28
+NO_CDROM= 'old version, not worth the cost in real estate'
+
+Y2K= http://www.gnu.org/software/year2000.html
+
.include <bsd.port.pre.mk>
CC= gcc28
diff --git a/lang/lcc/Makefile b/lang/lcc/Makefile
index ad3ac2d28785..0b79801816d2 100644
--- a/lang/lcc/Makefile
+++ b/lang/lcc/Makefile
@@ -49,5 +49,4 @@ do-install:
@${INSTALL_MAN} ${WRKSRC}/doc/lcc.1 ${WRKSRC}/doc/bprint.1 \
${PREFIX}/man/man1
-
.include <bsd.port.mk>