aboutsummaryrefslogtreecommitdiff
path: root/mail/anubis
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2018-06-14 12:47:58 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2018-06-14 12:47:58 +0000
commitc14e4f5f7317afd978a681f52bed53e8475574d5 (patch)
tree887d2ee07449ef7ef155da1e40fc852d2d19c539 /mail/anubis
parenta05579bc923acfd9122767bfdf69f5b4af193d0b (diff)
downloadports-c14e4f5f7317afd978a681f52bed53e8475574d5.tar.gz
ports-c14e4f5f7317afd978a681f52bed53e8475574d5.zip
Notes
Diffstat (limited to 'mail/anubis')
-rw-r--r--mail/anubis/files/patch-src_Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/anubis/files/patch-src_Makefile.am b/mail/anubis/files/patch-src_Makefile.am
new file mode 100644
index 000000000000..e516ed9efeb7
--- /dev/null
+++ b/mail/anubis/files/patch-src_Makefile.am
@@ -0,0 +1,23 @@
+--- src/Makefile.am.orig 2014-05-16 04:19:46 UTC
++++ src/Makefile.am
+@@ -25,7 +25,7 @@ bin_PROGRAMS = @ANUBIS_BIN_ADM@
+ EXTRA_PROGRAMS = $(adm_bin_programs) $(adm_sbin_programs)
+
+ noinst_LIBRARIES = libanubisdb.a
+-anubis_LDADD = ./libanubisdb.a $(top_builddir)/lib/libanubis.a\
++anubis_LDADD = libanubisdb.a $(top_builddir)/lib/libanubis.a\
+ @LIBINTL@ $(GUILE_LIBS) @LIBGNUTLS_LIBS@ @GSASL_LIBS@
+
+ anubis_SOURCES = \
+@@ -65,9 +65,9 @@ anubis_SOURCES = \
+ xdatabase.c
+
+ anubisadm_SOURCES = anubisadm.c anubisadm.h adm.c
+-anubisadm_LDADD = ./libanubisdb.a $(top_builddir)/lib/libanubis.a @LIBINTL@
++anubisadm_LDADD = libanubisdb.a $(top_builddir)/lib/libanubis.a @LIBINTL@
+ anubisusr_SOURCES = anubisusr.c anubisusr.h usr.c
+-anubisusr_LDADD = ./libanubisdb.a $(top_builddir)/lib/libanubis.a @LIBINTL@ @LIBGNUTLS_LIBS@ @GSASL_LIBS@
++anubisusr_LDADD = libanubisdb.a $(top_builddir)/lib/libanubis.a @LIBINTL@ @LIBGNUTLS_LIBS@ @GSASL_LIBS@
+
+ if TLS_COND
+ TLS_C=tls.c