aboutsummaryrefslogtreecommitdiff
path: root/mail/balsa/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>1999-02-03 20:50:05 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>1999-02-03 20:50:05 +0000
commit70ece85fde75a587b123bf0da40f518a534e5ac6 (patch)
tree67b6f4a3ed0ab0c62498e7c7f6489e2c7ff32ddf /mail/balsa/Makefile
parent8e2322399a3ff83432ebf3ea27eb880b2d21363f (diff)
downloadports-70ece85fde75a587b123bf0da40f518a534e5ac6.tar.gz
ports-70ece85fde75a587b123bf0da40f518a534e5ac6.zip
Notes
Diffstat (limited to 'mail/balsa/Makefile')
-rw-r--r--mail/balsa/Makefile29
1 files changed, 16 insertions, 13 deletions
diff --git a/mail/balsa/Makefile b/mail/balsa/Makefile
index b50460ee0fc5..c2ff3cc0b06f 100644
--- a/mail/balsa/Makefile
+++ b/mail/balsa/Makefile
@@ -1,32 +1,35 @@
-# New ports collection makefile for: balsa
-# Version required: 0.4.6.2
-# Date created: 02 December 1998
-# Whom: Glenn Johnson <gljohns@bellsouth.net>
+# New ports collection makefile for: balsa
+# Version required: 0.4.9
+# Date created: 02 December 1998
+# Whom: Glenn Johnson <gljohns@bellsouth.net>
#
-# $Id: Makefile,v 1.2 1999/01/17 19:59:38 vanilla Exp $
+# $Id: Makefile,v 1.3 1999/02/03 08:09:51 asami Exp $
#
-DISTNAME= balsa-0.4.6.2
-CATEGORIES= mail
-MASTER_SITES= http://www.balsa.net/dist/
+DISTNAME= balsa-0.4.9
+CATEGORIES= mail gnome
+MASTER_SITES= ${MASTER_SITE_GNOME} \
+ http://www.balsa.net/dist/
+MASTER_SITE_SUBDIR= balsa
MAINTAINER= gljohns@bellsouth.net
+RUN_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
LIB_DEPENDS= gnome.1:${PORTSDIR}/x11/gnomelibs \
PropList.1:${PORTSDIR}/devel/libPropList
-BROKEN= "can't work with gnomelibs-0.99.3"
-
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
--with-gnome=${X11BASE}
-CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
- -I${X11BASE}/include" \
- GTK_CONFIG="${X11BASE}/bin/gtk11-config" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
+ GTK_CONFIG="${X11BASE}/bin/gtk11d-config" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
MAN1= balsa.1
+post-install:
+ ${INSTALL_MAN} ${WRKSRC}/balsa.1 ${PREFIX}/man/man1
+
.include <bsd.port.mk>