aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail-mailmbox/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-04-29 14:38:52 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-04-29 14:38:52 +0000
commit4242259086f83c81ee2da8e6cd53a3a5498b1faa (patch)
treed9a365256016153327422b2086198f125e0bc8c7 /mail/claws-mail-mailmbox/Makefile
parent6470d34864662296f97144110bfb5aa2b264b25c (diff)
Notes
Diffstat (limited to 'mail/claws-mail-mailmbox/Makefile')
-rw-r--r--mail/claws-mail-mailmbox/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/mail/claws-mail-mailmbox/Makefile b/mail/claws-mail-mailmbox/Makefile
new file mode 100644
index 000000000000..55a7f92de2df
--- /dev/null
+++ b/mail/claws-mail-mailmbox/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: sylpheed-claws-mailmbox
+# Date created: 3 April 2006
+# Whom: Pawel Pekala <c0rn@o2.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mailmbox
+PORTVERSION= 1.11
+CATEGORIES= mail
+MASTER_SITES= http://claws.sylpheed.org/downloads/plugins/
+PKGNAMEPREFIX= sylpheed-claws-
+
+MAINTAINER= c0rn@o2.pl
+COMMENT= Mbox maildir plugin for sylpheed-claws
+
+BUILD_DEPENDS= sylpheed-claws>=2.0:${PORTSDIR}/mail/sylpheed-claws
+RUN_DEPENDS= sylpheed-claws>=2.0:${PORTSDIR}/mail/sylpheed-claws
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_AUTOTOOLS= autoconf:259
+
+PLIST_FILES= lib/sylpheed-claws/plugins/mailmbox.a \
+ lib/sylpheed-claws/plugins/mailmbox.la \
+ lib/sylpheed-claws/plugins/mailmbox.so
+
+.include <bsd.port.mk>