aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail-rssyl/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-12-31 18:42:57 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-12-31 18:42:57 +0000
commitdff72ba61fa8f0a32f615f06dbeafd7362681abc (patch)
treeec7637384527954fa6f3d39c0d3d8f531ae79949 /mail/claws-mail-rssyl/Makefile
parent595395228f0a1738d9ced5f5d923ec5172eef272 (diff)
Notes
Diffstat (limited to 'mail/claws-mail-rssyl/Makefile')
-rw-r--r--mail/claws-mail-rssyl/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/claws-mail-rssyl/Makefile b/mail/claws-mail-rssyl/Makefile
new file mode 100644
index 000000000000..979793cca3ef
--- /dev/null
+++ b/mail/claws-mail-rssyl/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: rssyl
+# Date created: 17 December 2005
+# Whom: v.velox@vvelox.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= rssyl
+PORTVERSION= 0.3
+CATEGORIES= mail
+MASTER_SITES= http://ticho.yweb.sk/rssyl/
+
+MAINTAINER= v.velox@vvelox.net
+COMMENT= A RSS/Atom plugin for sylheed-claws
+
+LIB_DEPENDS= curl.3:${PORTSDIR}/ftp/curl
+BUILD_DEPENDS= sylpheed-claws:${PORTSDIR}/mail/sylpheed-claws
+RUN_DEPENDS= sylpheed-claws:${PORTSDIR}/mail/sylpheed-claws
+
+USE_X_PREFIX= yes
+USE_AUTOTOOLS= autoconf:259
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's/100\.93/100/' ${WRKSRC}/configure.ac
+
+.include <bsd.port.mk>