aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2003-07-28 15:22:44 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2003-07-28 15:22:44 +0000
commit022e6ba4efec368587d7dba4d095c5184cc3faa6 (patch)
tree75eef9bf091fa698bbbe45377d675ec32ea49cb0 /mail/claws-mail
parentc065da2c3beff76b0555cbabf02034a5aa6b8ecb (diff)
downloadports-022e6ba4efec368587d7dba4d095c5184cc3faa6.tar.gz
ports-022e6ba4efec368587d7dba4d095c5184cc3faa6.zip
Notes
Diffstat (limited to 'mail/claws-mail')
-rw-r--r--mail/claws-mail/Makefile15
-rw-r--r--mail/claws-mail/distinfo4
-rw-r--r--mail/claws-mail/files/patch-configure16
-rw-r--r--mail/claws-mail/files/patch-po-Makefile.in.in31
-rw-r--r--mail/claws-mail/files/patch-src-matcher_parser_lex.c13
-rw-r--r--mail/claws-mail/files/patch-src-quote_fmt_lex.c13
-rw-r--r--mail/claws-mail/files/patch-tools-launch_firebird17
-rw-r--r--mail/claws-mail/files/patch-tools-launch_phoenix17
-rw-r--r--mail/claws-mail/pkg-plist221
9 files changed, 303 insertions, 44 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index 980ec750e2c4..028479828565 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= sylpheed-claws
-PORTVERSION= 0.8.10
+PORTVERSION= 0.9.3
CATEGORIES= mail news ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= sylpheed-claws
@@ -20,8 +20,8 @@ COMMENT= A lightweight and very featurefull GTK+ based e-mail and news client
LIB_DEPENDS= intl.4:${PORTSDIR}/devel/gettext
-THEMEVERSION= 0.8.7
-THEMEFILE= sylpheed-${THEMEVERSION}claws-iconset.tar.gz
+THEMEVERSION= 20030712
+THEMEFILE= sylpheed-iconset-${THEMEVERSION}.tar.gz
USE_BZIP2= yes
USE_GMAKE= yes
@@ -89,6 +89,12 @@ PLIST_SUB+= THEMES="@comment "
.else
PLIST_SUB+= THEMES=""
.endif
+.if defined(WITHOUT_IMAGE)
+PLIST_SUB+= IMAGE="@comment "
+CONFIGURE_ARGS+= --disable-image-viewer-plugin
+.else
+PLIST_SUB+= IMAGE=""
+.endif
pre-everything::
@${ECHO} ""
@@ -106,6 +112,7 @@ pre-everything::
@${ECHO} " WITH_SA_PLUG Build Spamassassin plugin"
@${ECHO} ""
@${ECHO} " WITHOUT_SSL Disable OpenSSL support"
+ @${ECHO} " WITHOUT_IMAGE Disable internal image viewer"
@${ECHO} " WITHOUT_THEMES Don't install additional themes"
@${ECHO} ""
@@ -137,7 +144,7 @@ post-install:
${INSTALL_SCRIPT} OOo2sylpheed.pl calypso_convert.pl \
eud2gc.py filter_conv.pl gif2xface.pl google_msgid.pl \
gpg-sign-syl kmail2sylpheed.pl kmail2sylpheed_v2.pl \
- launch_phoenix newscache_clean.pl outlook2sylpheed.pl \
+ launch_firebird newscache_clean.pl outlook2sylpheed.pl \
tb2sylpheed update-po uudec ${DATADIR}
.if !defined(WITHOUT_THEMES)
@${MKDIR} ${DATADIR}/themes
diff --git a/mail/claws-mail/distinfo b/mail/claws-mail/distinfo
index c4763ea8ef7e..2076bb2ca490 100644
--- a/mail/claws-mail/distinfo
+++ b/mail/claws-mail/distinfo
@@ -1,2 +1,2 @@
-MD5 (sylpheed-0.8.10claws.tar.bz2) = 08645275c58d63929f2a6224dc684d05
-MD5 (sylpheed-0.8.7claws-iconset.tar.gz) = 8159ffe656dc4256c1648fdd458945fb
+MD5 (sylpheed-0.9.3claws.tar.bz2) = b44d9136604802c5d34f91f92514c989
+MD5 (sylpheed-iconset-20030712.tar.gz) = 7da918c0ebe89cd6c9f8b65bc3e18377
diff --git a/mail/claws-mail/files/patch-configure b/mail/claws-mail/files/patch-configure
index 4ad7933e4f6f..d0ba8d95c09d 100644
--- a/mail/claws-mail/files/patch-configure
+++ b/mail/claws-mail/files/patch-configure
@@ -1,6 +1,6 @@
---- configure.orig Fri Jan 24 13:41:56 2003
-+++ configure Thu Jan 30 03:24:00 2003
-@@ -1502,7 +1502,7 @@
+--- configure.orig Sat Jul 12 15:59:49 2003
++++ configure Sun Jul 27 13:26:36 2003
+@@ -1509,7 +1509,7 @@
ac_configure="$SHELL $ac_aux_dir/configure" # This should be Cygnus configure.
@@ -8,17 +8,17 @@
+PACKAGE=sylpheed-claws
MAJOR_VERSION=0
- MINOR_VERSION=8
-@@ -2000,7 +2000,7 @@
+ MINOR_VERSION=9
+@@ -2022,7 +2022,7 @@
fi
--if test -d "$gnomedir"; then
+-if test -n "$gnomedatadir"; then
+if false; then
SYLPHEED_GNOME_TRUE=
SYLPHEED_GNOME_FALSE='#'
else
-@@ -8472,6 +8472,7 @@
+@@ -8506,6 +8506,7 @@
# This can be used to rebuild libtool when needed
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
@@ -26,7 +26,7 @@
# Always use our own libtool.
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -12094,9 +12095,9 @@
+@@ -12501,9 +12502,9 @@
localedir='${prefix}/${DATADIRNAME}/locale'
diff --git a/mail/claws-mail/files/patch-po-Makefile.in.in b/mail/claws-mail/files/patch-po-Makefile.in.in
new file mode 100644
index 000000000000..007d2a254062
--- /dev/null
+++ b/mail/claws-mail/files/patch-po-Makefile.in.in
@@ -0,0 +1,31 @@
+--- po/Makefile.in.in.orig Sat Jun 21 20:49:51 2003
++++ po/Makefile.in.in Sun Jul 27 14:05:49 2003
+@@ -8,7 +8,7 @@
+ # Please note that the actual code of GNU gettext is covered by the GNU
+ # General Public License and is *not* in the public domain.
+
+-PACKAGE = @PACKAGE@
++PACKAGE = sylpheed
+ VERSION = @VERSION@
+
+ SHELL = /bin/sh
+@@ -44,7 +44,7 @@
+ DUMMYPOFILES = @DUMMYPOFILES@
+ DISTFILES.common = Makefile.in.in remove-potcdate.sin \
+ $(DISTFILES.common.extra1) $(DISTFILES.common.extra2) $(DISTFILES.common.extra3)
+-DISTFILES = $(DISTFILES.common) Makevars POTFILES.in $(DOMAIN).pot stamp-po \
++DISTFILES = $(DISTFILES.common) Makevars POTFILES.in sylpheed.pot stamp-po \
+ $(POFILES) $(GMOFILES) \
+ $(DISTFILES.extra1) $(DISTFILES.extra2) $(DISTFILES.extra3)
+
+@@ -158,8 +158,8 @@
+ dir=$(localedir)/$$lang/LC_MESSAGES; \
+ $(mkinstalldirs) $(DESTDIR)$$dir; \
+ if test -r $$cat; then realcat=$$cat; else realcat=$(srcdir)/$$cat; fi; \
+- $(INSTALL_DATA) $$realcat $(DESTDIR)$$dir/$(DOMAIN).mo; \
+- echo "installing $$realcat as $(DESTDIR)$$dir/$(DOMAIN).mo"; \
++ $(INSTALL_DATA) $$realcat $(DESTDIR)$$dir/$(DOMAIN)-claws.mo; \
++ echo "installing $$realcat as $(DESTDIR)$$dir/$(DOMAIN)-claws.mo"; \
+ for lc in '' $(EXTRA_LOCALE_CATEGORIES); do \
+ if test -n "$$lc"; then \
+ if (cd $(DESTDIR)$(localedir)/$$lang && LC_ALL=C ls -l -d $$lc 2>/dev/null) | grep ' -> ' >/dev/null; then \
diff --git a/mail/claws-mail/files/patch-src-matcher_parser_lex.c b/mail/claws-mail/files/patch-src-matcher_parser_lex.c
new file mode 100644
index 000000000000..729a9bc884bc
--- /dev/null
+++ b/mail/claws-mail/files/patch-src-matcher_parser_lex.c
@@ -0,0 +1,13 @@
+--- src/matcher_parser_lex.c.orig Mon Jul 28 15:43:46 2003
++++ src/matcher_parser_lex.c Mon Jul 28 15:44:11 2003
+@@ -21,7 +21,10 @@
+ #include <string.h>
+ #include <errno.h>
+ #include <stdlib.h>
++#include <osreldate.h>
++#if __FreeBSD_version >= 500028
+ #include <stdint.h> /* May break IA64 test-noansi-r */
++#endif
+
+ /* end standard C headers. */
+
diff --git a/mail/claws-mail/files/patch-src-quote_fmt_lex.c b/mail/claws-mail/files/patch-src-quote_fmt_lex.c
new file mode 100644
index 000000000000..bf915d2cd2a7
--- /dev/null
+++ b/mail/claws-mail/files/patch-src-quote_fmt_lex.c
@@ -0,0 +1,13 @@
+--- src/quote_fmt_lex.c.orig Mon Jul 28 15:40:54 2003
++++ src/quote_fmt_lex.c Mon Jul 28 15:42:07 2003
+@@ -21,7 +21,10 @@
+ #include <string.h>
+ #include <errno.h>
+ #include <stdlib.h>
++#include <osreldate.h>
++#if __FreeBSD_version >= 500028
+ #include <stdint.h> /* May break IA64 test-noansi-r */
++#endif
+
+ /* end standard C headers. */
+
diff --git a/mail/claws-mail/files/patch-tools-launch_firebird b/mail/claws-mail/files/patch-tools-launch_firebird
new file mode 100644
index 000000000000..7ee768bce1d5
--- /dev/null
+++ b/mail/claws-mail/files/patch-tools-launch_firebird
@@ -0,0 +1,17 @@
+--- tools/launch_firebird.orig Sun Jul 27 13:28:33 2003
++++ tools/launch_firebird Sun Jul 27 13:30:11 2003
+@@ -1,4 +1,4 @@
+-#!/bin/bash
++#!/bin/sh
+
+ # Copyright © 2002 Mohammed Sameer <Uniball@linux-egypt.org>
+ #
+@@ -45,7 +45,7 @@
+
+ STR=`$FIREBIRD -remote "ping()" 2>&1 | grep No`
+ #echo $STR
+-if [[ "$STR" == "No running window found." ]]; then
++if [ "$STR" == "No running window found." ]; then
+ firebird_new;
+ else
+ firebird_running;
diff --git a/mail/claws-mail/files/patch-tools-launch_phoenix b/mail/claws-mail/files/patch-tools-launch_phoenix
deleted file mode 100644
index be8bb323529d..000000000000
--- a/mail/claws-mail/files/patch-tools-launch_phoenix
+++ /dev/null
@@ -1,17 +0,0 @@
---- tools/launch_phoenix.orig Wed Jan 8 10:53:19 2003
-+++ tools/launch_phoenix Thu Jan 30 01:31:21 2003
-@@ -1,4 +1,4 @@
--#!/bin/bash
-+#!/bin/sh
-
- # Copyright © 2002 Mohammed Sameer <Uniball@linux-egypt.org>
- #
-@@ -39,7 +39,7 @@
-
- STR=`phoenix -remote "ping()" 2>&1 | grep No`
- #echo $STR
--if [[ "$STR" == "No running window found." ]]; then
-+if [ "$STR" = "No running window found." ]; then
- phoenix_new;
- else
- phoenix_running;
diff --git a/mail/claws-mail/pkg-plist b/mail/claws-mail/pkg-plist
index b8fd73d0a3f4..949602753ddd 100644
--- a/mail/claws-mail/pkg-plist
+++ b/mail/claws-mail/pkg-plist
@@ -2,6 +2,7 @@ bin/sylpheed-claws
bin/sylpheed-switcher
bin/sylprint.pl
etc/sylprint.rc.example
+%%IMAGE%%lib/sylpheed-claws/plugins/image_viewer.so
%%SA_PLUG%%lib/sylpheed-claws/plugins/spamassassin.so
%%SA_PLUG%%lib/sylpheed-claws/plugins/spamassassin_gtk.so
%%PORTDOCS%%share/doc/sylpheed-claws/NEWS
@@ -47,6 +48,7 @@ etc/sylprint.rc.example
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-18.html
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-19.html
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-2.html
+%%PORTDOCS%%share/doc/sylpheed-claws/manual/en/sylpheed-22.html
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-20.html
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-3.html
%%PORTDOCS%%share/doc/sylpheed-claws/manual/de/sylpheed-4.html
@@ -157,6 +159,7 @@ share/locale/pt_BR/LC_MESSAGES/sylpheed-claws.mo
share/locale/ru/LC_MESSAGES/sylpheed-claws.mo
share/locale/sr/LC_MESSAGES/sylpheed-claws.mo
share/locale/sv/LC_MESSAGES/sylpheed-claws.mo
+share/locale/zh_TW.Big5/LC_MESSAGES/sylpheed-claws.mo
share/pixmaps/sylpheed-claws.png
share/sylpheed-claws/OOo2sylpheed.pl
share/sylpheed-claws/calypso_convert.pl
@@ -167,7 +170,7 @@ share/sylpheed-claws/google_msgid.pl
share/sylpheed-claws/gpg-sign-syl
share/sylpheed-claws/kmail2sylpheed.pl
share/sylpheed-claws/kmail2sylpheed_v2.pl
-share/sylpheed-claws/launch_phoenix
+share/sylpheed-claws/launch_firebird
share/sylpheed-claws/newscache_clean.pl
share/sylpheed-claws/outlook2sylpheed.pl
share/sylpheed-claws/tb2sylpheed
@@ -196,6 +199,95 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/Crystal/properties.xpm
%%THEMES%%share/sylpheed-claws/themes/Crystal/search.xpm
%%THEMES%%share/sylpheed-claws/themes/Crystal/up_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/README
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/address.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/address_book.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/book.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/category.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/checkbox_off.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/checkbox_on.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/clip.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/clipkey.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/complete.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/continue.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/deleted.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/dir_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/dir_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/dir_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/dir_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/down_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/drafts_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/drafts_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/edit_extern.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/error.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/exec.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/folder.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/forwarded.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/gpg_signed.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/group.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/ignorethread.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/inbox_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/insert_file.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/interface.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/jpilot.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/key.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/ldap.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/linewrap.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/locked.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_attach.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_compose.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_forward.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_receive.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_receive_all.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_reply.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_reply_to_all.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_reply_to_author.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_send.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_send_queue.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mail_sign.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/mark.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/new.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/news_compose.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/notice_error.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/notice_note.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/notice_warn.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/outbox_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/paste.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/preferences.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/properties.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/queue_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/queue_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/queue_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/queue_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/quicksearch.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/regular.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/replied.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/search.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/sylpheed.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/sylpheed_logo.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/trash.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/trash_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/trash_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/trash_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/trash_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/unread.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/up_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/vcard.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/work_offline.xpm
+%%THEMES%%share/sylpheed-claws/themes/Graphitte/work_online.xpm
+%%THEMES%%share/sylpheed-claws/themes/INSTALL
%%THEMES%%share/sylpheed-claws/themes/Kovico-sylpheed/address.xpm
%%THEMES%%share/sylpheed-claws/themes/Kovico-sylpheed/address_book.xpm
%%THEMES%%share/sylpheed-claws/themes/Kovico-sylpheed/close.xpm
@@ -293,6 +385,86 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/New_Session/unread.xpm
%%THEMES%%share/sylpheed-claws/themes/New_Session/up_arrow.xpm
%%THEMES%%share/sylpheed-claws/themes/New_Session/vcard.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/address.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/address_book.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/book.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/category.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/checkbox_off.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/checkbox_on.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/clip.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/clipkey.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/complete.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/continue.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/delete.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/deleted.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/dir_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/dir_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/dir_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/dir_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/down_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/drafts_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/drafts_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/edit_extern.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/error.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/exec.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/forwarded.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/gpg_signed.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/group.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/ignorethread.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/inbox_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/inbox_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/inbox_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/inbox_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/insert_file.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/interface.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/jpilot.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/key.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/ldap.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/linewrap.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/locked.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_attach.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_compose.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_forward.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_receive.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_receive_all.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_reply.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_reply_to_all.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_reply_to_author.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_send.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_send_queue.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mail_sign.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/mark.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/new.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/news_compose.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/notice_error.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/notice_note.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/notice_warn.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/outbox_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/outbox_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/outbox_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/outbox_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/paste.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/preferences.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/properties.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/queue_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/queue_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/queue_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/queue_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/quicksearch.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/readme.txt
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/replied.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/search.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/trash_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/trash_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/trash_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/trash_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/unread.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/up_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/vcard.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/work_offline.xpm
+%%THEMES%%share/sylpheed-claws/themes/Phoenity/work_online.xpm
%%THEMES%%share/sylpheed-claws/themes/Plain_and_Bluish/address.xpm
%%THEMES%%share/sylpheed-claws/themes/Plain_and_Bluish/address_book.xpm
%%THEMES%%share/sylpheed-claws/themes/Plain_and_Bluish/close.xpm
@@ -602,6 +774,7 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/stw/unread.xpm
%%THEMES%%share/sylpheed-claws/themes/stw/up_arrow.xpm
%%THEMES%%share/sylpheed-claws/themes/stw/vcard.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/ChangeLog
%%THEMES%%share/sylpheed-claws/themes/sylzilla/README
%%THEMES%%share/sylpheed-claws/themes/sylzilla/address.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/address_book.xpm
@@ -609,22 +782,29 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/sylzilla/category.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/checkbox_off.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/checkbox_on.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/clip.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/clipkey.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/close.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/complete.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/continue.xpm
-%%THEMES%%share/sylpheed-claws/themes/sylzilla/delete.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/deleted.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/dir_close.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/dir_close_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/dir_open.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/dir_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/down_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/drafts_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/drafts_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/drafts_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/drafts_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/edit_extern.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/error.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/exec.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/forwarded.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/group.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/ignore_thread.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/ignorethread.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/inbox.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/inbox_close.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/inbox_close_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/inbox_hrm.xpm
@@ -646,37 +826,47 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_reply.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_reply_to_all.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_reply_to_author.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_reply_to_list.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_send.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_send_queue.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mail_sign.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/mark.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/messageview_text.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/new.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/news_compose.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/notice_error.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/notice_note.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/notice_warn.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox_close.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox_close_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox_open.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/outbox_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/paste.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/pgp_signed.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/preferences.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/print.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/properties.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue_close.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue_close_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue_open.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/queue_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/quicksearch.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/replied.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/search.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_close_harm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_close_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_open.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_open_harm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/trash_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/unread.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/up_arrow.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/vcard.xpm
+%%THEMES%%share/sylpheed-claws/themes/sylzilla/work.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/work_offline.xpm
%%THEMES%%share/sylpheed-claws/themes/sylzilla/work_online.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/address.xpm
@@ -694,6 +884,8 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/tml02c/dir_open.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/dir_open_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/down_arrow.xpm
+%%THEMES%%share/sylpheed-claws/themes/tml02c/drafts_close.xpm
+%%THEMES%%share/sylpheed-claws/themes/tml02c/drafts_open.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/edit_extern.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/error.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/exec.xpm
@@ -733,6 +925,7 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/tml02c/queue_close_hrm.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/queue_open.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/queue_open_hrm.xpm
+%%THEMES%%share/sylpheed-claws/themes/tml02c/quicksearch.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/replied.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/trash_close.xpm
%%THEMES%%share/sylpheed-claws/themes/tml02c/trash_close_hrm.xpm
@@ -745,18 +938,20 @@ share/sylpheed-claws/tb2sylpheed
%%THEMES%%share/sylpheed-claws/themes/tml02c/work_online.xpm
share/sylpheed-claws/update-po
share/sylpheed-claws/uudec
-%%THEMES%%@dirrm share/sylpheed-claws/themes/tml02c
-%%THEMES%%@dirrm share/sylpheed-claws/themes/sylzilla
-%%THEMES%%@dirrm share/sylpheed-claws/themes/stw
-%%THEMES%%@dirrm share/sylpheed-claws/themes/mozilla
-%%THEMES%%@dirrm share/sylpheed-claws/themes/mongrel
-%%THEMES%%@dirrm share/sylpheed-claws/themes/blue_anarchy
-%%THEMES%%@dirrm share/sylpheed-claws/themes/black
-%%THEMES%%@dirrm share/sylpheed-claws/themes/XeNtish
-%%THEMES%%@dirrm share/sylpheed-claws/themes/Plain_and_Bluish
-%%THEMES%%@dirrm share/sylpheed-claws/themes/New_Session
-%%THEMES%%@dirrm share/sylpheed-claws/themes/Kovico-sylpheed
%%THEMES%%@dirrm share/sylpheed-claws/themes/Crystal
+%%THEMES%%@dirrm share/sylpheed-claws/themes/Graphitte
+%%THEMES%%@dirrm share/sylpheed-claws/themes/Kovico-sylpheed
+%%THEMES%%@dirrm share/sylpheed-claws/themes/New_Session
+%%THEMES%%@dirrm share/sylpheed-claws/themes/Phoenity
+%%THEMES%%@dirrm share/sylpheed-claws/themes/Plain_and_Bluish
+%%THEMES%%@dirrm share/sylpheed-claws/themes/XeNtish
+%%THEMES%%@dirrm share/sylpheed-claws/themes/black
+%%THEMES%%@dirrm share/sylpheed-claws/themes/blue_anarchy
+%%THEMES%%@dirrm share/sylpheed-claws/themes/mongrel
+%%THEMES%%@dirrm share/sylpheed-claws/themes/mozilla
+%%THEMES%%@dirrm share/sylpheed-claws/themes/stw
+%%THEMES%%@dirrm share/sylpheed-claws/themes/sylzilla
+%%THEMES%%@dirrm share/sylpheed-claws/themes/tml02c
%%THEMES%%@dirrm share/sylpheed-claws/themes
@dirrm share/sylpheed-claws
@unexec rmdir %D/share/pixmaps 2>/dev/null || true