aboutsummaryrefslogtreecommitdiff
path: root/mail/courier/scripts
diff options
context:
space:
mode:
authorSean Chittenden <seanc@FreeBSD.org>2003-01-04 16:17:27 +0000
committerSean Chittenden <seanc@FreeBSD.org>2003-01-04 16:17:27 +0000
commit854109b51ee2fe3d0c30fddf7cb8ec55c9e1ce0a (patch)
treef88c389e8df55959ea41553d1092d862b9ce7575 /mail/courier/scripts
parentbbd86590e0c8f278521f99ec7b9639f9b52a8e2e (diff)
downloadports-854109b51ee2fe3d0c30fddf7cb8ec55c9e1ce0a.tar.gz
ports-854109b51ee2fe3d0c30fddf7cb8ec55c9e1ce0a.zip
Notes
Diffstat (limited to 'mail/courier/scripts')
-rw-r--r--mail/courier/scripts/configure.courier5
1 files changed, 3 insertions, 2 deletions
diff --git a/mail/courier/scripts/configure.courier b/mail/courier/scripts/configure.courier
index 476526d0012e..03882cdf5de7 100644
--- a/mail/courier/scripts/configure.courier
+++ b/mail/courier/scripts/configure.courier
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/courier/scripts/Attic/configure.courier,v 1.3 2002-06-08 18:54:01 ijliao Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/courier/scripts/Attic/configure.courier,v 1.4 2003-01-04 16:17:26 seanc Exp $
[ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ] && exit
@@ -234,7 +234,8 @@ while [ "$1" ]; do
fi
;;
\"PostgreSQL\")
- echo "LIB_DEPENDS+= pq.2:\${PORTSDIR}/databases/postgresql7"
+ echo "POSTGRESQL_PORT?= databases/postgresql7"
+ echo "LIB_DEPENDS+= pq.3:\${PORTSDIR}/\${POSTGRESQL_PORT}"
WITH_PGSQL="--with-authpgsql"
WITH_PGSQL="${WITH_PGSQL} --with-pgsql-libs=${PGSQLBASE}/lib"
WITH_PGSQL="${WITH_PGSQL} --with-pgsql-includes=${PGSQLINCLUDES}"