aboutsummaryrefslogtreecommitdiff
path: root/mail/drbl/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-22 03:25:42 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-22 03:25:42 +0000
commit4bb7e58c3ea27985318e58963249157496a73cde (patch)
treec4ec2d6e9756694c3cd97e40f5fcebd009cfa702 /mail/drbl/Makefile
parent7427b2b8991a257a59dea046b752eb712b4f4db1 (diff)
downloadports-4bb7e58c3ea27985318e58963249157496a73cde.tar.gz
ports-4bb7e58c3ea27985318e58963249157496a73cde.zip
Notes
Diffstat (limited to 'mail/drbl/Makefile')
-rw-r--r--mail/drbl/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/drbl/Makefile b/mail/drbl/Makefile
new file mode 100644
index 000000000000..be9b489aa8aa
--- /dev/null
+++ b/mail/drbl/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: drbl
+# Date created: 21 March 2002
+# Whom: Yen-Ming Lee <leeym@leeym.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= drbl
+PORTVERSION= 1.06
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.drbl.ofisp.org/drbl/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= leeym@leeym.com
+
+NO_BUILD= yes
+
+do-install:
+ @${MKDIR} ${DATADIR}
+.for file in README header zones
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DATADIR}
+.endfor
+.for file in access2drbl build_drbl
+ @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${PREFIX}/bin
+.endfor
+
+.include <bsd.port.mk>