aboutsummaryrefslogtreecommitdiff
path: root/mail/elm+ME/files
diff options
context:
space:
mode:
authorSADA Kenji <sada@FreeBSD.org>2002-05-10 20:30:14 +0000
committerSADA Kenji <sada@FreeBSD.org>2002-05-10 20:30:14 +0000
commit6790d79e77123bcf166be07789e7925d87e544b3 (patch)
treeb677c78ffd0ba67b3975b96fae6c972beaa93286 /mail/elm+ME/files
parentdd251bcde31f165b54966553d1d2bc1196b45ba2 (diff)
downloadports-6790d79e77123bcf166be07789e7925d87e544b3.tar.gz
ports-6790d79e77123bcf166be07789e7925d87e544b3.zip
Notes
Diffstat (limited to 'mail/elm+ME/files')
-rw-r--r--mail/elm+ME/files/patch-aa6
-rw-r--r--mail/elm+ME/files/patch-ac12
-rw-r--r--mail/elm+ME/files/patch-newmbox.c70
3 files changed, 44 insertions, 44 deletions
diff --git a/mail/elm+ME/files/patch-aa b/mail/elm+ME/files/patch-aa
index 6470e39f1606..39b21952caf7 100644
--- a/mail/elm+ME/files/patch-aa
+++ b/mail/elm+ME/files/patch-aa
@@ -1,5 +1,5 @@
---- nls/Makefile.orig Fri Dec 29 20:56:45 2000
-+++ nls/Makefile Sat Jan 6 23:21:16 2001
+--- nls/Makefile.orig Wed Mar 20 08:04:46 2002
++++ nls/Makefile Tue Apr 16 04:58:53 2002
@@ -3,7 +3,7 @@
#
LANGFILE=LANGS
@@ -12,7 +12,7 @@
@@ -44,7 +44,7 @@
./Install $(LANGFILE) $(GENCAT) $(CATNAME)
- $(HFILES): $(MFILES)
+ $(HFILES): $(MFILES) gencat/gencat
- gencat/gencat $(MSGCAT) "$(SDIR)/`basename $@ .h`".m -h $@
+ $(GENCAT) $(MSGCAT) "$(SDIR)/`basename $@ .h`".m -h $@
diff --git a/mail/elm+ME/files/patch-ac b/mail/elm+ME/files/patch-ac
index 30e6ca2e6796..03f3251a3625 100644
--- a/mail/elm+ME/files/patch-ac
+++ b/mail/elm+ME/files/patch-ac
@@ -1,5 +1,5 @@
---- Configure.orig Fri May 10 09:26:47 2002
-+++ Configure Fri May 10 09:29:55 2002
+--- Configure.orig Sat Jan 19 01:18:12 2002
++++ Configure Sat Jan 19 17:19:40 2002
@@ -84,10 +84,10 @@
yes)
;;
@@ -8,10 +8,10 @@
- echo "Say 'sh Configure', not 'sh <Configure'"
- exit 1
- fi
-+# if test ! -t 0; then
-+# echo "Say 'sh Configure', not 'sh <Configure'"
-+# exit 1
-+# fi
++# if test ! -t 0; then
++# echo "Say 'sh Configure', not 'sh <Configure'"
++# exit 1
++# fi
;;
esac
diff --git a/mail/elm+ME/files/patch-newmbox.c b/mail/elm+ME/files/patch-newmbox.c
index 11e698e43474..9ee96d2d04e4 100644
--- a/mail/elm+ME/files/patch-newmbox.c
+++ b/mail/elm+ME/files/patch-newmbox.c
@@ -1,39 +1,39 @@
---- src/newmbox.c.orig Sun Aug 19 07:24:27 2001
-+++ src/newmbox.c Sun Aug 19 07:25:50 2001
-@@ -585,6 +585,36 @@
- }
+--- src/newmbox.c.orig Wed Mar 20 08:04:48 2002
++++ src/newmbox.c Tue Apr 16 05:02:54 2002
+@@ -422,6 +422,36 @@
+ }
- if (NULL != (tmphdr = locate_header_by_name(parsed_headers,
-+ "Newsgroups"))) {
-+ struct addr_item * addrs =
-+ break_down_address(tmphdr->body,
-+ !(current_header -> status &
-+ NOHDRENCODING) &&
-+ is_rfc1522(tmphdr->body),
-+ current_header->header_charset);
-+
-+ if (addrs) {
-+ if (current_header->to)
-+ free_addr_items(current_header->to);
-+ current_header->to = addrs;
-+
+ if (NULL != (tmphdr = locate_header_by_name(parsed_headers,
++ "Newsgroup"))) {
++ struct addr_item * addrs =
++ break_down_address(tmphdr->body,
++ !(current_header -> status &
++ NOHDRENCODING) &&
++ is_rfc1522(tmphdr->body),
++ current_header->header_charset);
++
++ if (addrs) {
++ if (current_header->to)
++ free_addr_items(current_header->to);
++ current_header->to = addrs;
++
+#if DEBUG
-+ if (Debug.active > 10) {
-+ struct addr_item * p;
-+ for (p = current_header->to; p->addr; p++) {
-+ DPRINT(Debug,15,(&Debug,
-+ "-- newsgroup[%d] addr='%s' comment='%S' fullname='%S'\n",
-+ p - current_header->to,
-+ p->addr,
-+ p->comment,
-+ p->fullname));
-+ }
-+ }
-+#endif
-+ }
++ if (Debug.active > 10) {
++ struct addr_item * p;
++ for (p = current_header->to; p->addr; p++) {
++ DPRINT(Debug,15,(&Debug,
++ "-- newsgroup[%d] addr='%s' comment='%S' fullname='%S'\n",
++ p - current_header->to,
++ p->addr,
++ p->comment,
++ p->fullname));
++ }
+ }
++#endif
++ }
++ }
+
-+ if (NULL != (tmphdr = locate_header_by_name(parsed_headers,
- "Cc"))) {
- struct addr_item * addrs =
- break_down_address(tmphdr->body,
++ if (NULL != (tmphdr = locate_header_by_name(parsed_headers,
+ "Cc"))) {
+ struct addr_item * addrs =
+ break_down_address(tmphdr->body,