aboutsummaryrefslogtreecommitdiff
path: root/mail/evolution/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-11-20 14:20:03 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-11-20 14:20:03 +0000
commit4dc189f66235488baba6c924573e94a74e196f8f (patch)
tree5154c4b6c63833890a1bac217c60518b969d6796 /mail/evolution/Makefile
parent41b2e22b6ba9430ae7bf31cc1daa968836ebc355 (diff)
Notes
Diffstat (limited to 'mail/evolution/Makefile')
-rw-r--r--mail/evolution/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/mail/evolution/Makefile b/mail/evolution/Makefile
index 74bc15322350..efa5109b4355 100644
--- a/mail/evolution/Makefile
+++ b/mail/evolution/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= evolution
-PORTVERSION= 0.99.0
-PORTREVISION= 1
+PORTVERSION= 0.99.2
CATEGORIES= mail gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= unstable/sources/evolution
@@ -24,9 +23,12 @@ USE_GMAKE= yes
USE_BISON= yes
USE_X_PREFIX= yes
USE_GNOME= yes
+USE_OPENSSL= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-db3-libs=${LOCALBASE}/lib \
- --with-html-dir=${PREFIX}/share/gnome/html
+ --with-html-dir=${PREFIX}/share/gnome/html \
+ --with-openssl-includes=${OPENSSLBASE}/include \
+ --with-openssl-libs=${OPENSSLBASE}/lib
# --with-pisock=${LOCALBASE}/pilot --enable-pilot-conduits=yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"