aboutsummaryrefslogtreecommitdiff
path: root/mail/glacier/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2000-02-06 23:34:00 +0000
committerAde Lovett <ade@FreeBSD.org>2000-02-06 23:34:00 +0000
commit7833a36e9c8b77ace5c14e8a77a0a8fa72551813 (patch)
tree11f2d46f833771eeea7b815708753aeb157df598 /mail/glacier/Makefile
parent65c9945b40aa4125e73ba29e5ddd5d587933862c (diff)
Notes
Diffstat (limited to 'mail/glacier/Makefile')
-rw-r--r--mail/glacier/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/glacier/Makefile b/mail/glacier/Makefile
new file mode 100644
index 000000000000..0aa66ee118e6
--- /dev/null
+++ b/mail/glacier/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: glacier
+# Version required: 0.0.2
+# Date created: 30 Dec 1999
+# Whom: Will Andrews <andrews@technologist.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= glacier-0.0.2
+CATEGORIES= mail gnome
+MASTER_SITES= http://glacier.linuxbox.com/
+
+MAINTAINER= andrews@technologist.com
+
+LIB_DEPENDS= gnomeui.3:${PORTSDIR}/x11/gnomelibs
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG=${GTK_CONFIG}
+CONFIGURE_ARGS+=--datadir=${PREFIX}/share
+USE_GMAKE= yes
+
+.include <bsd.port.mk>