aboutsummaryrefslogtreecommitdiff
path: root/mail/gmail/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-17 18:17:23 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-17 18:17:23 +0000
commitfaf39a3d13ac6a081c4dc477f30bc6513da24408 (patch)
treefae244c7751ee6728515dc564b1b6b02f7681507 /mail/gmail/Makefile
parentba5d414f4e212235f60d5cde3807c98402140e20 (diff)
Notes
Diffstat (limited to 'mail/gmail/Makefile')
-rw-r--r--mail/gmail/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/gmail/Makefile b/mail/gmail/Makefile
new file mode 100644
index 000000000000..cc9f3da7649f
--- /dev/null
+++ b/mail/gmail/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gmime
+# Date created: 14 Apr 2001
+# Whom: Bas Kruit <baskruit@bsltwr.dnsalias.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gmail
+PORTVERSION= 0.7.0
+CATEGORIES= mail
+MASTER_SITES= http://gmail.linuxpower.org/
+
+MAINTAINER= baskruit@bsltwr.dnsalias.org
+
+LIB_DEPENDS= mysqlclient.10:${PORTSDIR}/databases/mysql323-client \
+ gmime.5:${PORTSDIR}/mail/gmime
+
+USE_X_PREFIX= YES
+USE_GMAKE= YES
+USE_GTK= YES
+USE_LIBTOOL= YES
+GNU_CONFIGURE= YES
+
+.include <bsd.port.mk>