aboutsummaryrefslogtreecommitdiff
path: root/mail/grepmail/Makefile
diff options
context:
space:
mode:
authorChris D. Faulhaber <jedgar@FreeBSD.org>2000-02-09 19:18:16 +0000
committerChris D. Faulhaber <jedgar@FreeBSD.org>2000-02-09 19:18:16 +0000
commit1aa645ef2404e7a1be0a41d9c07f294da8beb1d5 (patch)
treea97208a75d733b9bceae7a3cc9baf0189d24d929 /mail/grepmail/Makefile
parent2dea86901a59ba54c4ff5bcc295b52dd1a2f466b (diff)
Notes
Diffstat (limited to 'mail/grepmail/Makefile')
-rw-r--r--mail/grepmail/Makefile13
1 files changed, 9 insertions, 4 deletions
diff --git a/mail/grepmail/Makefile b/mail/grepmail/Makefile
index fc9df352f5d3..629c9e2ef5c4 100644
--- a/mail/grepmail/Makefile
+++ b/mail/grepmail/Makefile
@@ -1,23 +1,28 @@
# New ports collection makefile for: grepmail
-# Version required: 4.11
+# Version required: 4.2
# Date created: 20 November 1999
# Whom: Chris D. Faulhaber <jedgar@fxp.org>
#
# $FreeBSD$
#
-DISTNAME= grepmail-4.11
+DISTNAME= grepmail-4.2
CATEGORIES= mail
-MASTER_SITES= http://www.cs.virginia.edu/~dwc3q/code/
+MASTER_SITES= http://download.sourceforge.net/grepmail/
-MAINTAINER= jedgar@fxp.org
+MAINTAINER= jedgar@FreeBSD.org
NO_BUILD= yes
+POD2MAN?= /usr/bin/pod2man
+
+MAN1= grepmail.1
do-configure:
@cd ${WRKSRC} && ${CP} grepmail.DP grepmail
+ @cd ${WRKSRC} && ${POD2MAN} grepmail > grepmail.1
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/grepmail ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/grepmail.1 ${MANPREFIX}/man/man1
.include <bsd.port.mk>