aboutsummaryrefslogtreecommitdiff
path: root/mail/hbiff/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-12-30 04:29:38 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-12-30 04:29:38 +0000
commit9002cc6d80af0ff4cd36ad1473d487d10529dd16 (patch)
treefa1555a0f2524ed89575249b0a7c927c59884eea /mail/hbiff/Makefile
parentff54a9ef7f547451b6da5a651140d176273cfdd8 (diff)
downloadports-9002cc6d80af0ff4cd36ad1473d487d10529dd16.tar.gz
ports-9002cc6d80af0ff4cd36ad1473d487d10529dd16.zip
Notes
Diffstat (limited to 'mail/hbiff/Makefile')
-rw-r--r--mail/hbiff/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/hbiff/Makefile b/mail/hbiff/Makefile
new file mode 100644
index 000000000000..998ba676a070
--- /dev/null
+++ b/mail/hbiff/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: hbiff
+# Version required: 1.2
+# Date created: Mon Dec 23, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= hbiff-1.2
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.nuxi.com/pub/misc/ \
+ http://www.freebsd.org/~obrien/Distfiles/
+
+MAINTAINER= obrien@FreeBSD.org
+
+USE_XLIB= yes
+MAN1= hbiff.1
+
+do-build:
+ cd ${WRKSRC} ; cc -I${X11BASE}/include hbiff.c -L${X11BASE}/lib -lX11
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/a.out ${PREFIX}/bin/hbiff
+ @cd ${WRKSRC} ; ${INSTALL_MAN} ${MAN1} ${PREFIX}/man/man1
+
+.include <bsd.port.mk>