aboutsummaryrefslogtreecommitdiff
path: root/mail/horde4-turba/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-05-23 11:53:59 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-05-23 11:53:59 +0000
commit1e313a184c8e8b10ba78c53f4a3e81a73c9e837d (patch)
tree80ad6c9fb8e8f7845df29db163f3cc770d260f25 /mail/horde4-turba/Makefile
parent5c083bf55b22cb5d21a5af1e1284ae671a908eb4 (diff)
downloadports-1e313a184c8e8b10ba78c53f4a3e81a73c9e837d.tar.gz
ports-1e313a184c8e8b10ba78c53f4a3e81a73c9e837d.zip
Notes
Diffstat (limited to 'mail/horde4-turba/Makefile')
-rw-r--r--mail/horde4-turba/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/mail/horde4-turba/Makefile b/mail/horde4-turba/Makefile
index 4a05bd60fe4b..eb592f783f2f 100644
--- a/mail/horde4-turba/Makefile
+++ b/mail/horde4-turba/Makefile
@@ -109,10 +109,14 @@ do-install:
@${CHOWN} -R www:www ${TURBADIR}
@${CHMOD} -R o-rwx ${CONFDIR}
@${CP} -p ${FILESDIR}/httpd.conf.turba ${HORDE_INC}
- @${PERL} -pi -e "s:/home/httpd/html/horde/turba:${TURBADIR}:g" \
+ @${PERL} -pi -e "s:/home/httpd/html/horde/turba:${TURBADIR}:g" \
${HORDE_INC}/httpd.conf.turba
- @${PERL} -pi -e "s://UNCOMMENTWHENINSTTURBA::" \
+ @${CP} -p ${HORDEDIR}/config/registry.php \
+ ${HORDEDIR}/config/registry.php.beforeTurba
+ @${PERL} -pi -e "s://UNCOMMENTWHENINSTTURBA::" \
${HORDEDIR}/config/registry.php
+ @${CP} -p ${HORDEDIR}/config/registry.php \
+ ${HORDEDIR}/config/registry.php.afterTurba
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for FILE in ${DOCS}