aboutsummaryrefslogtreecommitdiff
path: root/mail/isoqlog/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2002-07-20 16:39:49 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2002-07-20 16:39:49 +0000
commit1135846b6fa437b7c04c8ef20e72ad96651e475f (patch)
treeb65824af064ca2f21cd2c08412bb206aa9f2bee8 /mail/isoqlog/Makefile
parente7690885fd83ccaab97ab6d71c490c0b06763654 (diff)
downloadports-1135846b6fa437b7c04c8ef20e72ad96651e475f.tar.gz
ports-1135846b6fa437b7c04c8ef20e72ad96651e475f.zip
Notes
Diffstat (limited to 'mail/isoqlog/Makefile')
-rw-r--r--mail/isoqlog/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/isoqlog/Makefile b/mail/isoqlog/Makefile
new file mode 100644
index 000000000000..fa7a49de3b3e
--- /dev/null
+++ b/mail/isoqlog/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: isoqlog
+# Date created: 17 June 2002
+# Whom: Omer Faruk Sen <roots@enderunix.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= isoqlog
+PORTVERSION= 2.0
+CATEGORIES= mail
+MASTER_SITES= http://www.enderunix.org/isoqlog/ \
+ http://www.trunix.org/isogloq/ \
+ http://www.acikkod.org/softwares/
+
+MAINTAINER= roots@enderunix.org
+
+GNU_CONFIGURE= YES
+USE_GMAKE= YES
+
+post-install:
+ @${CAT} ${PKGMESSAGE} | ${SED} -e 's|%%PREFIX%%|${PREFIX}|g'
+
+.include <bsd.port.mk>