aboutsummaryrefslogtreecommitdiff
path: root/mail/lookout/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 08:43:24 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 08:43:24 +0000
commitb1fb366112e0a2ea5e065528329108628e65dad8 (patch)
tree9fe2789b9998f924bcde9bc756a012ff39f867fd /mail/lookout/Makefile
parentad67989fe67c2d30a6350e339d35647b6cc54d79 (diff)
downloadports-b1fb366112e0a2ea5e065528329108628e65dad8.tar.gz
ports-b1fb366112e0a2ea5e065528329108628e65dad8.zip
Notes
Diffstat (limited to 'mail/lookout/Makefile')
-rw-r--r--mail/lookout/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/lookout/Makefile b/mail/lookout/Makefile
new file mode 100644
index 000000000000..f4899717a130
--- /dev/null
+++ b/mail/lookout/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: lookout
+# Date created: 12 Apr 2002
+# Whom: janos.mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= lookout
+PORTVERSION= 1.2
+CATEGORIES= mail
+MASTER_SITES= http://tuxedo.org/~esr/lookout/
+
+MAINTAINER= janos.mohacsi@bsd.hu
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+MAN1= lookout.1
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/lookout ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/lookout.1 ${PREFIX}/man/man1/lookout.1
+
+.include <bsd.port.mk>