aboutsummaryrefslogtreecommitdiff
path: root/mail/mailscanner/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-01-04 21:29:16 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-01-04 21:29:16 +0000
commite6cb68266d410f9b0f6a30db4f7787877370036e (patch)
treefbc2d34c9bbe95ffe69a803ef37881ed62697adf /mail/mailscanner/Makefile
parent095e969bc78c91c3b3300463c0bde8aad3278be6 (diff)
downloadports-e6cb68266d410f9b0f6a30db4f7787877370036e.tar.gz
ports-e6cb68266d410f9b0f6a30db4f7787877370036e.zip
Notes
Diffstat (limited to 'mail/mailscanner/Makefile')
-rw-r--r--mail/mailscanner/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/mail/mailscanner/Makefile b/mail/mailscanner/Makefile
index 6a43ac7d695d..7bdc9bf28440 100644
--- a/mail/mailscanner/Makefile
+++ b/mail/mailscanner/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= MailScanner
-PORTVERSION= 4.48.4
+PORTVERSION= 4.49.7
CATEGORIES= mail
MASTER_SITES= http://www.sng.ecs.soton.ac.uk/mailscanner/files/4/tar/
DISTNAME= ${PORTNAME}-install-${PORTVERSION}-${PATCHLEVEL}
@@ -17,6 +17,7 @@ COMMENT= Powerful virus/spam scanning framework for mail gateways
BUILD_DEPENDS= \
${SITE_PERL}/IO/Stringy.pm:${PORTSDIR}/devel/p5-IO-stringy \
${SITE_PERL}/${PERL_ARCH}/File/Spec.pm:${PORTSDIR}/devel/p5-PathTools \
+ ${SITE_PERL}/${PERL_ARCH}/Bundle/DBI.pm:${PORTSDIR}/databases/p5-DBI \
${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp \
${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64 \
${SITE_PERL}/Mail/Header.pm:${PORTSDIR}/mail/p5-Mail-Tools \
@@ -26,6 +27,7 @@ BUILD_DEPENDS= \
${SITE_PERL}/Convert/TNEF.pm:${PORTSDIR}/converters/p5-Convert-TNEF \
${SITE_PERL}/Convert/BinHex.pm:${PORTSDIR}/converters/p5-Convert-BinHex \
${SITE_PERL}/Net/CIDR.pm:${PORTSDIR}/net-mgmt/p5-Net-CIDR \
+ ${SITE_PERL}/Net/Ident.pm:${PORTSDIR}/net/p5-Net-Ident \
${SITE_PERL}/Archive/Zip.pm:${PORTSDIR}/archivers/p5-Archive-Zip \
${SITE_PERL}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib
RUN_DEPENDS= ${BUILD_DEPENDS} \
@@ -41,7 +43,7 @@ RUN_DEPENDS= ${BUILD_DEPENDS} \
CONFLICTS= MailScanner-devel-[0-9]*
-PATCHLEVEL= 2
+PATCHLEVEL= 1
USE_PERL5= yes