aboutsummaryrefslogtreecommitdiff
path: root/mail/mavbiff/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-06-03 00:00:07 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-06-03 00:00:07 +0000
commit5679f3e4c0c3a500ed6296966c879d9fd59247e7 (patch)
treefc8b6b0ba381c8d2e36bf808c130645dca91a71f /mail/mavbiff/Makefile
parent6db8acda597c9edb4bf120aa84bf1ba7f53858bf (diff)
downloadports-5679f3e4c0c3a500ed6296966c879d9fd59247e7.tar.gz
ports-5679f3e4c0c3a500ed6296966c879d9fd59247e7.zip
Notes
Diffstat (limited to 'mail/mavbiff/Makefile')
-rw-r--r--mail/mavbiff/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/mavbiff/Makefile b/mail/mavbiff/Makefile
new file mode 100644
index 000000000000..fd0742a4ad87
--- /dev/null
+++ b/mail/mavbiff/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: mavbiff
+# Date created: 25 December 2001
+# Whom: Edwin Groothuis (edwin@mavetju.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= mavbiff
+PORTVERSION= 1.1
+CATEGORIES= mail
+MASTER_SITES= http://www.mavetju.org/download/
+
+MAINTAINER= edwin@mavetju.org
+
+USE_GTK= yes
+
+MAN1= mavbiff.1
+
+post-patch:
+ @${PERL} -pi -e "s|__GTK_CONFIG__|${GTK_CONFIG}|; \
+ s|__INSTALL_DATA__|${INSTALL_DATA}|; \
+ s|__INSTALL_PROG__|${INSTALL_PROGRAM}|" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>