aboutsummaryrefslogtreecommitdiff
path: root/mail/mimedefang/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2003-02-15 08:51:00 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2003-02-15 08:51:00 +0000
commitfcbc3a180a1821e5a0b5d1fcef019f2a8dff4b75 (patch)
tree87b46e2531df208c9684651a46debc30c9b77b2f /mail/mimedefang/Makefile
parent154dd8fa77adfc84178cd12c723a0c210ee7a5e2 (diff)
Notes
Diffstat (limited to 'mail/mimedefang/Makefile')
-rw-r--r--mail/mimedefang/Makefile13
1 files changed, 10 insertions, 3 deletions
diff --git a/mail/mimedefang/Makefile b/mail/mimedefang/Makefile
index 7f89dc703d14..fb60e8a02d37 100644
--- a/mail/mimedefang/Makefile
+++ b/mail/mimedefang/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= mimedefang
-PORTVERSION= 2.28
+PORTVERSION= 2.30
CATEGORIES= mail
MASTER_SITES= http://www.roaringpenguin.com/mimedefang/
@@ -24,9 +24,16 @@ USE_PERL5= yes
USE_REINPLACE= yes
PERL_SITELIBDIR= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
GNU_CONFIGURE= yes
+
+MAILUSER?= mailnull
+SPOOLDIR?= /var/spool/MIMEDefang
+QUARANTINEDIR?= /var/spool/MIMEDefang
+
CONFIGURE_ARGS+= --sysconfdir=${PREFIX}/etc/mimedefang \
- --with-confsubdir= \
- --with-user=mailnull
+ --with-confsubdir= \
+ --with-user=${MAILUSER} \
+ --with-spooldir=${SPOOLDIR} \
+ --with-quarantinedir=${QUARANTINEDIR}
MAN5= mimedefang-filter.5
MAN7= mimedefang-protocol.7