aboutsummaryrefslogtreecommitdiff
path: root/mail/ml/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-01-11 05:13:09 +0000
committerSteve Price <steve@FreeBSD.org>1999-01-11 05:13:09 +0000
commite4cb808665e04c6d494723644dfc69bb28ab68d5 (patch)
tree87dcc0bd4e12fac570fe5289326a47cc3157c596 /mail/ml/Makefile
parentb5d1f6da44d27e48c188c97df12d416750ba8f8e (diff)
downloadports-e4cb808665e04c6d494723644dfc69bb28ab68d5.tar.gz
ports-e4cb808665e04c6d494723644dfc69bb28ab68d5.zip
Notes
Diffstat (limited to 'mail/ml/Makefile')
-rw-r--r--mail/ml/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/mail/ml/Makefile b/mail/ml/Makefile
new file mode 100644
index 000000000000..295bada96202
--- /dev/null
+++ b/mail/ml/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: YACL
+# Version required: 3.3-new
+# Date created: 15 March 1998
+# Whom: Jeroen Hogeveen <albast@xs4all.nl>
+#
+# $Id$
+#
+
+DISTNAME= ml-3.3.new
+PKGNAME= ml-3.3
+CATEGORIES= mail
+MASTER_SITES= http://people.netscape.com/max/ml/
+
+MAINTAINER= albast@xs4all.nl
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/src
+USE_IMAKE= yes
+REQUIRES_MOTIF= yes
+
+pre-configure:
+ @echo "===> Building c-client"
+ @( cd ${WRKSRC}/../imap-4; make bsf )
+ @( cd ${WRKSRC}; ${RM} -f makeproto )
+
+do-install:
+ @( cd ${WRKSRC}; make install )
+
+.include <bsd.port.mk>