aboutsummaryrefslogtreecommitdiff
path: root/mail/mmr/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-05-01 02:47:40 +0000
committerSteve Price <steve@FreeBSD.org>1999-05-01 02:47:40 +0000
commitc242b7b04a3be56e65229b29db8363f5bb54ccee (patch)
treeff66b6d5ceb1a946be57be3cef9eb14aa188f2db /mail/mmr/Makefile
parent1e163a81be4de7ce5abf4785a668cadff26974a5 (diff)
Update to version 1.5.2.
PR: 11352 Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=18277
Diffstat (limited to 'mail/mmr/Makefile')
-rw-r--r--mail/mmr/Makefile23
1 files changed, 16 insertions, 7 deletions
diff --git a/mail/mmr/Makefile b/mail/mmr/Makefile
index d32fe829299d..d79fdc11cfef 100644
--- a/mail/mmr/Makefile
+++ b/mail/mmr/Makefile
@@ -1,23 +1,32 @@
# New ports collection makefile for: mmr
-# Version required: 1.5.1
+# Version required: 1.5.2
# Date created: 23 October 1997
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.3 1998/10/12 19:24:09 jseger Exp $
+# $Id: Makefile,v 1.4 1998/10/13 02:44:51 jseger Exp $
#
-DISTNAME= mmr-1.5.1
+DISTNAME= mmr-1.5.2
CATEGORIES= mail
-MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITES= ${MASTER_SITE_SUNSITE} \
+ http://www.devolution.com/~slouken/projects/mmr/
MASTER_SITE_SUBDIR= system/mail/mua
MAINTAINER= andy@icc.surw.chel.su
-ALL_TARGET= mmr
-
-USE_GMAKE= yes
+ALL_TARGET=
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/mmr ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/examples/mmr
+ @ ${INSTALL_DATA} ${WRKSRC}/DOT-mmrc ${PREFIX}/share/examples/mmr/dot.mmrc.sample
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/mmr
+.for file in BUGS CHANGES COPYING Copyright Features README TODO
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/mmr
+.endfor
+.endif
.include <bsd.port.mk>