aboutsummaryrefslogtreecommitdiff
path: root/mail/mmr/Makefile
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>1997-11-01 14:15:14 +0000
committerJustin M. Seger <jseger@FreeBSD.org>1997-11-01 14:15:14 +0000
commit9bc44cdb645b2518becb6088b1f4a6fd6aa4e5c0 (patch)
tree4d6f1f65bb29678ec196d22109bd9d3b1b82e3bc /mail/mmr/Makefile
parent8e37d0b22951c6928f18e5e27340f2ff27fee7be (diff)
downloadports-9bc44cdb645b2518becb6088b1f4a6fd6aa4e5c0.tar.gz
ports-9bc44cdb645b2518becb6088b1f4a6fd6aa4e5c0.zip
Notes
Diffstat (limited to 'mail/mmr/Makefile')
-rw-r--r--mail/mmr/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/mail/mmr/Makefile b/mail/mmr/Makefile
new file mode 100644
index 000000000000..a50a9e391b60
--- /dev/null
+++ b/mail/mmr/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: mmr
+# Version required: 1.5.1
+# Date created: 23 October 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= mmr-1.5.1
+CATEGORIES= mail
+MASTER_SITE_SUBDIR= system/mail/mua
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+
+MAINTAINER= andy@icc.surw.chel.su
+
+ALL_TARGET= mmr
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/mmr ${PREFIX}/bin
+
+.include <bsd.port.mk>