aboutsummaryrefslogtreecommitdiff
path: root/mail/nail/Makefile
diff options
context:
space:
mode:
authorChristian Weisgerber <naddy@FreeBSD.org>2002-01-29 21:42:10 +0000
committerChristian Weisgerber <naddy@FreeBSD.org>2002-01-29 21:42:10 +0000
commitb1e12276e1ef85d0e3ec3335ca93540556c5a34c (patch)
treeaf89eab5a735cc57f833db4e5eb5a72782e07c2a /mail/nail/Makefile
parenta0332de98e5f5c536e0b913e55c165ef1ab701c3 (diff)
downloadports-b1e12276e1ef85d0e3ec3335ca93540556c5a34c.tar.gz
ports-b1e12276e1ef85d0e3ec3335ca93540556c5a34c.zip
Notes
Diffstat (limited to 'mail/nail/Makefile')
-rw-r--r--mail/nail/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/mail/nail/Makefile b/mail/nail/Makefile
index 69b0f221982c..4f6e3b97e747 100644
--- a/mail/nail/Makefile
+++ b/mail/nail/Makefile
@@ -7,12 +7,21 @@
PORTNAME= nail
PORTVERSION= 9.29
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://omnibus.ruf.uni-freiburg.de/~gritter/archive/nail/
MAINTAINER= ports@FreeBSD.org
-GNU_CONFIGURE= yes
+LIB_DEPENDS= iconv.2:${PORTSDIR}/converters/iconv
+
+USE_AUTOCONF= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib" LIBS="-liconv"
+
MAN1= nail.1
+post-patch:
+ @cd ${WRKSRC} && ${TOUCH} Makefile.in aclocal.m4 stamp-h.in
+
.include <bsd.port.mk>