aboutsummaryrefslogtreecommitdiff
path: root/mail/nmh/Makefile
diff options
context:
space:
mode:
authorBruce A. Mah <bmah@FreeBSD.org>2002-10-26 00:22:32 +0000
committerBruce A. Mah <bmah@FreeBSD.org>2002-10-26 00:22:32 +0000
commitb4dd49f28977618f4104ab4eabe8cac13171b050 (patch)
tree778fdaa53b0c53f31e46e6868c35e565edfca1d7 /mail/nmh/Makefile
parent516fc429588fee19e5f277239aa7ce4a5973aea8 (diff)
downloadports-b4dd49f28977618f4104ab4eabe8cac13171b050.tar.gz
ports-b4dd49f28977618f4104ab4eabe8cac13171b050.zip
Notes
Diffstat (limited to 'mail/nmh/Makefile')
-rw-r--r--mail/nmh/Makefile14
1 files changed, 3 insertions, 11 deletions
diff --git a/mail/nmh/Makefile b/mail/nmh/Makefile
index 312f28220dd2..e8d0e28e2374 100644
--- a/mail/nmh/Makefile
+++ b/mail/nmh/Makefile
@@ -1,6 +1,6 @@
# New ports collection makefile for: nmh
# Date created: 07 Feb 1999
-# Whom: Scott Blachowicz <Scott.Blachowicz@seaslug.org>
+# Whom: Scott Blachowicz <scott+ports@sabami.seaslug.org>
#
# $FreeBSD$
#
@@ -53,13 +53,13 @@
PORTNAME= nmh
PORTVERSION= 1.0.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail
MASTER_SITES= ftp://ftp.mhost.com/pub/nmh/ \
${MASTER_SITE_LOCAL}
MASTER_SITE_SUBDIR= jkoshy
-MAINTAINER= Scott.Blachowicz@seaslug.org
+MAINTAINER= scott+ports@sabami.seaslug.org
USE_AUTOCONF_VER=213
CONFIGURE_ARGS= --libdir=${PREFIX}/libexec/nmh \
@@ -114,13 +114,5 @@ post-patch:
post-install:
@PKG_PREFIX='${PREFIX}' ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
- chgrp mail ${PREFIX}/bin/inc
- ${CHMOD} g+s ${PREFIX}/bin/inc
- for file in ${PREFIX}/etc/nmh/*.default ; do \
- if [ \! -f $${file%%.default} ] ; then \
- cp $$file $${file%%.default} ; \
- chmod u+w $${file%%.default} ; \
- fi \
- done
.include <bsd.port.mk>