aboutsummaryrefslogtreecommitdiff
path: root/mail/openwebmail/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /mail/openwebmail/Makefile
parent4bf1b98ed95c044ceb91201095348dd7ef4787f9 (diff)
downloadports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.tar.gz
ports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.zip
Notes
Diffstat (limited to 'mail/openwebmail/Makefile')
-rw-r--r--mail/openwebmail/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/mail/openwebmail/Makefile b/mail/openwebmail/Makefile
index 642309dd7a41..8f5e6ae6a665 100644
--- a/mail/openwebmail/Makefile
+++ b/mail/openwebmail/Makefile
@@ -125,7 +125,8 @@ pre-install:
@${FIND} ${WRKSRC}/*/openwebmail \( -name "*.bak" -or -name "*.orig" \) -delete
.if !exists(${PLIST})
@${ECHO} "@unexec if cmp -s %D/www/cgi-bin/openwebmail/etc/openwebmail.conf %D/www/cgi-bin/openwebmail/etc/openwebmail.conf-dist; then ${RM} -f %D/www/cgi-bin/openwebmail/etc/openwebmail.conf; fi" > ${PLIST}
- @${FIND} ${WRKSRC}/*/openwebmail -type f -o -type l | ${SED} -e 's,${WRKSRC},www,g' | sort -u >> ${PLIST}
+ @${FIND} ${WRKSRC}/*/openwebmail -type f -o -type l | \
+ ${SED} -e 's,${WRKSRC},www,g' | ${SORT} -u >> ${PLIST}
@${ECHO} "www/cgi-bin/openwebmail/etc/dbm.conf" >> ${PLIST}
.for f in b2g g2b lunar
@${ECHO} "www/cgi-bin/openwebmail/etc/${f}.db" >> ${PLIST}
@@ -136,7 +137,8 @@ pre-install:
-e 's,openwebmail/openwebmail,openwebmail/.openwebmail,g' \
>> ${PLIST}
.endif
- @${FIND} ${WRKSRC}/*/openwebmail -type d | sort -ur | ${SED} -e 's,${WRKSRC},@dirrm www,g' >> ${PLIST}
+ @${FIND} ${WRKSRC}/*/openwebmail -type d | ${SORT} -ur | \
+ ${SED} -e 's,${WRKSRC},@dirrm www,g' >> ${PLIST}
.endif
do-install: