aboutsummaryrefslogtreecommitdiff
path: root/mail/openwebmail/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2003-02-13 07:53:07 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2003-02-13 07:53:07 +0000
commit37fa6cbeff112a630875fbed05ec28d82c533b7f (patch)
tree732eb92d1123f55cbfe09b12ca5a91bd5d157fa1 /mail/openwebmail/Makefile
parent479a0785ef1500e7ffe454b4e6a7d39761c58ebf (diff)
downloadports-37fa6cbeff112a630875fbed05ec28d82c533b7f.tar.gz
ports-37fa6cbeff112a630875fbed05ec28d82c533b7f.zip
Notes
Diffstat (limited to 'mail/openwebmail/Makefile')
-rw-r--r--mail/openwebmail/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/mail/openwebmail/Makefile b/mail/openwebmail/Makefile
index 87f6f138aa38..5e7b5518afab 100644
--- a/mail/openwebmail/Makefile
+++ b/mail/openwebmail/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= openwebmail
-PORTVERSION= 1.81
-PORTREVISION= 2
+PORTVERSION= 1.90
CATEGORIES= mail
MASTER_SITES= http://openwebmail.org/openwebmail/download/ \
http://turtle.ee.ncku.edu.tw/openwebmail/download/
@@ -37,12 +36,12 @@ do-install:
.for file in openwebmail-abook.pl openwebmail-advsearch.pl openwebmail-cal.pl \
openwebmail-folder.pl openwebmail-main.pl openwebmail-prefs.pl \
openwebmail-read.pl openwebmail-send.pl openwebmail-spell.pl \
- openwebmail-tool.pl openwebmail-viewatt.pl openwebmail.pl
+ openwebmail-tool.pl openwebmail-viewatt.pl openwebmail-webdisk.pl openwebmail.pl
@${REINPLACE_CMD} -e 's,suidperl,perl,g' ${OWCGIDIR}/${file}
@${CHMOD} 4555 ${OWCGIDIR}/${file}
.endfor
@${PERL5} ${WRKSRC}/cgi-bin/openwebmail/uty/wrapsuid.pl ${OWCGIDIR}
- @${OWCGIDIR}/openwebmail-tool.pl --init -y
- @${RM} ${OWCGIDIR}/*orig ${OWCGIDIR}/*bak
+ @${OWCGIDIR}/openwebmail-tool.pl --init --no
+ @${RM} ${OWCGIDIR}/*bak
.include <bsd.port.mk>