aboutsummaryrefslogtreecommitdiff
path: root/mail/p3scan/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-04-01 11:57:25 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-04-01 11:57:25 +0000
commitd8ca7f22592e90d0544db36434f368fe55ed0952 (patch)
treea2ed13b5cde7bed30315984055d6dd5b03654eba /mail/p3scan/Makefile
parenteda0ab97e840f22ffc9e10ad24be8b043b32ea03 (diff)
downloadports-d8ca7f22592e90d0544db36434f368fe55ed0952.tar.gz
ports-d8ca7f22592e90d0544db36434f368fe55ed0952.zip
Notes
Diffstat (limited to 'mail/p3scan/Makefile')
-rw-r--r--mail/p3scan/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/mail/p3scan/Makefile b/mail/p3scan/Makefile
index 14042f17ecef..723539d48205 100644
--- a/mail/p3scan/Makefile
+++ b/mail/p3scan/Makefile
@@ -20,6 +20,8 @@ USE_GMAKE= yes
USE_GETOPT_LONG=yes
MAKE_ENV= _LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib" GMAKE=${GMAKE}
SCRIPTS_ENV= PKG_PREFIX=${PREFIX} NONEXISTENT=${NONEXISTENT} PASSWD=/etc/passwd
+SUB_FILES= pkg-message
+PKGMESSAGE= ${WRKDIR}/pkg-message
OPTIONS= UVSCAN "Use UVSCAN" on
@@ -51,6 +53,6 @@ do-install:
post-install:
@${SETENV} ${SCRIPTS_ENV} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
- @${SED} -e 's,PREFIX,${PREFIX},g' ${PKGMESSAGE}
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>