aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Email-Valid/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-31 05:10:10 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-31 05:10:10 +0000
commita087a6cdd6510b55a78f49d1d544756c357a2ccc (patch)
treeb5784fc51d8277a549b5c7ca2df0ff00e5e50704 /mail/p5-Email-Valid/Makefile
parent339a87d64254ed8bef854e38eaa11ea8955dfca4 (diff)
Notes
Diffstat (limited to 'mail/p5-Email-Valid/Makefile')
-rw-r--r--mail/p5-Email-Valid/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/p5-Email-Valid/Makefile b/mail/p5-Email-Valid/Makefile
new file mode 100644
index 000000000000..f28efd66ece2
--- /dev/null
+++ b/mail/p5-Email-Valid/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: mail/p5-Email-Valid
+# Date created: 28 December 2000
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Email-Valid
+PORTVERSION= 0.12
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Email
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Email::Valid.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>