aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-MIME-Lite-HTML/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2004-10-12 10:49:26 +0000
committerMathieu Arnold <mat@FreeBSD.org>2004-10-12 10:49:26 +0000
commit1b7ae336c4d3f8de1f5190f03ce21314563100f1 (patch)
tree61e90bccf2ed39bf65e81181a74463bd344ee758 /mail/p5-MIME-Lite-HTML/Makefile
parent518b4773af41e93a924102b5c905580d2cd01683 (diff)
Notes
Diffstat (limited to 'mail/p5-MIME-Lite-HTML/Makefile')
-rw-r--r--mail/p5-MIME-Lite-HTML/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/p5-MIME-Lite-HTML/Makefile b/mail/p5-MIME-Lite-HTML/Makefile
new file mode 100644
index 000000000000..c4b8029a0101
--- /dev/null
+++ b/mail/p5-MIME-Lite-HTML/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-MIME-Lite-HTML
+# Date created: 2004-06-23 18:16:13
+# Whom: Jean-Baptiste Quenot <jb.quenot@caraldi.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= MIME-Lite-HTML
+PORTVERSION= 1.21
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= MIME
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= jb.quenot@caraldi.com
+COMMENT= Provide routine to transform a HTML page into a MIME mail
+
+BUILD_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
+ ${SITE_PERL}/MIME/Lite.pm:${PORTSDIR}/mail/p5-MIME-Lite
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= YES
+
+MAN3= MIME::Lite::HTML.3
+
+.include <bsd.port.mk>