aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Mail-Field-Received/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2004-10-12 10:54:50 +0000
committerMathieu Arnold <mat@FreeBSD.org>2004-10-12 10:54:50 +0000
commitece90e951bb8cc9e21c23d9b0628f93005835aca (patch)
tree141622e0767e2d5d10c7c222556e5906adec285f /mail/p5-Mail-Field-Received/Makefile
parent95683ec9125669c2bc05b9382e1d03508d2b4511 (diff)
downloadports-ece90e951bb8cc9e21c23d9b0628f93005835aca.tar.gz
ports-ece90e951bb8cc9e21c23d9b0628f93005835aca.zip
Notes
Diffstat (limited to 'mail/p5-Mail-Field-Received/Makefile')
-rw-r--r--mail/p5-Mail-Field-Received/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/p5-Mail-Field-Received/Makefile b/mail/p5-Mail-Field-Received/Makefile
new file mode 100644
index 000000000000..fdf0a0950945
--- /dev/null
+++ b/mail/p5-Mail-Field-Received/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Mail-Field-Received
+# Date created: July 12 2004
+# Whom: Andrea Venturoli <freebsd@netfence.it>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-Field-Received
+PORTVERSION= 0.24
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= freebsd@netfence.it
+COMMENT= Perl5 modules for parsing of `Received' headers in e-mails.
+
+BUILD_DEPENDS= ${SITE_PERL}/Mail/Field.pm:${PORTSDIR}/mail/p5-Mail-Tools
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Mail::Field::Received.3
+
+.include <bsd.port.mk>