aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Mail-ListDetector/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2003-05-16 00:38:21 +0000
committerPete Fritchman <petef@FreeBSD.org>2003-05-16 00:38:21 +0000
commitbf04927ae9a7c0d0bc8e858c669e303cece705ad (patch)
tree3d6f9eb25e712d7af42854d54941033420796db6 /mail/p5-Mail-ListDetector/Makefile
parenta7ec768505022b8b498892f50a8931744aa100af (diff)
downloadports-bf04927ae9a7c0d0bc8e858c669e303cece705ad.tar.gz
ports-bf04927ae9a7c0d0bc8e858c669e303cece705ad.zip
Notes
Diffstat (limited to 'mail/p5-Mail-ListDetector/Makefile')
-rw-r--r--mail/p5-Mail-ListDetector/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail/p5-Mail-ListDetector/Makefile b/mail/p5-Mail-ListDetector/Makefile
index e97ec65ed181..1396b14dd274 100644
--- a/mail/p5-Mail-ListDetector/Makefile
+++ b/mail/p5-Mail-ListDetector/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Mail-ListDetector
-PORTVERSION= 0.22
+PORTVERSION= 0.23
CATEGORIES= mail perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Mail
@@ -21,14 +21,14 @@ BUILD_DEPENDS= ${SITE_PERL}/Email/Valid.pm:${PORTSDIR}/mail/p5-Email-Valid \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
RUN_DEPENDS= ${BUILD_DEPENDS}
-SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
PERL_CONFIGURE= yes
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
MAN3= Mail::ListDetector.3 \
Mail::ListDetector::Detector::Base.3 \
+ Mail::ListDetector::Detector::CommuniGatePro.3 \
Mail::ListDetector::Detector::Ecartis.3 \
Mail::ListDetector::Detector::Ezmlm.3 \
+ Mail::ListDetector::Detector::Fml.3 \
Mail::ListDetector::Detector::Listar.3 \
Mail::ListDetector::Detector::Mailman.3 \
Mail::ListDetector::Detector::Majordomo.3 \
@@ -39,8 +39,8 @@ MAN3= Mail::ListDetector.3 \
Mail::ListDetector::List.3
post-install:
- @${MKDIR} ${PREFIX}/share/examples/Mail-ListDetector
+ @${MKDIR} ${EXAMPLESDIR}
${INSTALL_SCRIPT} ${WRKSRC}/examples/sample.pl \
- ${PREFIX}/share/examples/Mail-ListDetector
+ ${EXAMPLESDIR}
.include <bsd.port.mk>