aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Mail-QuoteWrap/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>2001-09-22 05:09:10 +0000
committerMichael Haro <mharo@FreeBSD.org>2001-09-22 05:09:10 +0000
commitee6042889f64e92d4e5e4f19e121a3df719e28c9 (patch)
tree52b6ca647a0382a8b92fc8d28d96bf802caa29d6 /mail/p5-Mail-QuoteWrap/Makefile
parent7a6b264fc93cafebb97de8516e2b19d018c11c68 (diff)
downloadports-ee6042889f64e92d4e5e4f19e121a3df719e28c9.tar.gz
ports-ee6042889f64e92d4e5e4f19e121a3df719e28c9.zip
Notes
Diffstat (limited to 'mail/p5-Mail-QuoteWrap/Makefile')
-rw-r--r--mail/p5-Mail-QuoteWrap/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/p5-Mail-QuoteWrap/Makefile b/mail/p5-Mail-QuoteWrap/Makefile
new file mode 100644
index 000000000000..a3833a0620f5
--- /dev/null
+++ b/mail/p5-Mail-QuoteWrap/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Mail-QuoteWrap
+# Date created: Fri Sep 21 21:56:03 PDT 2001
+# Whom: Michael Haro <mharo@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-QuoteWrap
+PORTVERSION= 0.01
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+DISTNAME= MailQuoteWrap${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mharo@FreeBSD.org
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Mail::QuoteWrap.3
+
+.include <bsd.port.mk>