aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Mail-Sendmail/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-06-02 03:29:41 +0000
committerWill Andrews <will@FreeBSD.org>2000-06-02 03:29:41 +0000
commitcb0ea2b9a7302d869fe41ee65b92fa1386f6dad5 (patch)
treef251e4b163dfa34fb9eade7cad5bf030f8ba9877 /mail/p5-Mail-Sendmail/Makefile
parent60329b8c60b3783637b632923885c6fc110d1f18 (diff)
downloadports-cb0ea2b9a7302d869fe41ee65b92fa1386f6dad5.tar.gz
ports-cb0ea2b9a7302d869fe41ee65b92fa1386f6dad5.zip
Notes
Diffstat (limited to 'mail/p5-Mail-Sendmail/Makefile')
-rw-r--r--mail/p5-Mail-Sendmail/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/p5-Mail-Sendmail/Makefile b/mail/p5-Mail-Sendmail/Makefile
new file mode 100644
index 000000000000..a1bf74a1ca4e
--- /dev/null
+++ b/mail/p5-Mail-Sendmail/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Mail-Sendmail
+# Date created: Jan 28 2000
+# Whom: Wei-chun Chao
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-Sendmail
+PORTVERSION= 0.77
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wchao@isi.edu
+
+USE_PERL5= yes
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Mail::Sendmail.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>