aboutsummaryrefslogtreecommitdiff
path: root/mail/pear-Net_IMAP/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-03-14 23:29:25 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-03-14 23:29:25 +0000
commit09e333e26ba751e71971a41e4b6cd424fcd37d89 (patch)
tree4e6e3a756967c55f0e5160595f7cef071f60df9c /mail/pear-Net_IMAP/Makefile
parentee659869671211daef4f969ac9f2b2bf8fdc07b3 (diff)
Notes
Diffstat (limited to 'mail/pear-Net_IMAP/Makefile')
-rw-r--r--mail/pear-Net_IMAP/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/pear-Net_IMAP/Makefile b/mail/pear-Net_IMAP/Makefile
new file mode 100644
index 000000000000..dca2983e31e5
--- /dev/null
+++ b/mail/pear-Net_IMAP/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_IMAP
+# Date created: 12 march 2004
+# Whom: Attila Nagy <bra@fsn.hu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_IMAP
+PORTVERSION= 0.7.1
+CATEGORIES= mail net pear
+
+MAINTAINER= bra@fsn.hu
+COMMENT= PEAR class that provides an implementation of the IMAP protocol
+
+BUILD_DEPENDS= ${PEARDIR}/Net/Socket.php:${PORTSDIR}/net/pear-Net_Socket
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= IMAP.php IMAPProtocol.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>