aboutsummaryrefslogtreecommitdiff
path: root/mail/perdition
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /mail/perdition
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'mail/perdition')
-rw-r--r--mail/perdition/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/mail/perdition/Makefile b/mail/perdition/Makefile
index 0c731da878e6..d75830915797 100644
--- a/mail/perdition/Makefile
+++ b/mail/perdition/Makefile
@@ -9,10 +9,10 @@ MASTER_SITES= http://horms.net/projects/perdition/download/${PORTVERSION}/
MAINTAINER= ports@FreeBSD.org
COMMENT= POP3 & IMAP4 proxy that can map users to multiple backend servers
-LIB_DEPENDS= libpopt.so:${PORTSDIR}/devel/popt \
- libvanessa_logger.so:${PORTSDIR}/devel/libvanessa_logger \
- libvanessa_socket.so:${PORTSDIR}/devel/libvanessa_socket \
- libvanessa_adt.so:${PORTSDIR}/devel/libvanessa_adt
+LIB_DEPENDS= libpopt.so:devel/popt \
+ libvanessa_logger.so:devel/libvanessa_logger \
+ libvanessa_socket.so:devel/libvanessa_socket \
+ libvanessa_adt.so:devel/libvanessa_adt
USES= gettext libtool pkgconfig shebangfix
SHEBANG_FILES= ${WRKSRC}/perdition/db/ldap/perditiondb_ldap_makedb \
@@ -58,7 +58,7 @@ PLIST_SUB+= POSIXREGEX="@comment "
.if ${PORT_OPTIONS:MDAEMON_MAP}
CONFIGURE_ARGS+= --enable-daemon-map
PLIST_SUB+= DAEMONMAP=""
-LIB_DEPENDS+= libgdbm.so:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= libgdbm.so:databases/gdbm
.else
CONFIGURE_ARGS+= --disable-daemon-map
PLIST_SUB+= DAEMONMAP="@comment "
@@ -84,7 +84,7 @@ PLIST_SUB+= NIS="@comment "
.if ${PORT_OPTIONS:MGDBM}
CONFIGURE_ARGS+= --enable-gdbm
-LIB_DEPENDS+= libgdbm.so:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= libgdbm.so:databases/gdbm
PLIST_SUB+= GDBM=""
.else
CONFIGURE_ARGS+= --disable-gdbm
@@ -122,7 +122,7 @@ PLIST_SUB+= LDAP="@comment "
.if ${PORT_OPTIONS:MODBC}
CONFIGURE_ARGS+= --enable-odbc
-LIB_DEPENDS+= libodbc.so:${PORTSDIR}/databases/unixODBC
+LIB_DEPENDS+= libodbc.so:databases/unixODBC
PLIST_SUB+= ODBC=""
.else
CONFIGURE_ARGS+= --disable-odbc