aboutsummaryrefslogtreecommitdiff
path: root/mail/poppassd/Makefile
diff options
context:
space:
mode:
authorJames FitzGibbon <jfitz@FreeBSD.org>1996-11-03 20:45:24 +0000
committerJames FitzGibbon <jfitz@FreeBSD.org>1996-11-03 20:45:24 +0000
commitbbccb5f70b3f7800e8b5c2bf9be9ed1d14747550 (patch)
tree2fbbf4dc670182537164f00b4b0efb8e960039bd /mail/poppassd/Makefile
parent8f84cdb08d9d5ea2a0cd59755d7b930150f0600e (diff)
downloadports-bbccb5f70b3f7800e8b5c2bf9be9ed1d14747550.tar.gz
ports-bbccb5f70b3f7800e8b5c2bf9be9ed1d14747550.zip
Notes
Diffstat (limited to 'mail/poppassd/Makefile')
-rw-r--r--mail/poppassd/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/mail/poppassd/Makefile b/mail/poppassd/Makefile
new file mode 100644
index 000000000000..1fdff2c0762e
--- /dev/null
+++ b/mail/poppassd/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: poppassd
+# Version required: 4.0
+# Date Created: 21 August 1996
+# Whom: Andrew Stevenson <andrew@ugh.net.au> based heavily on the changes by Stephen Melvin <melvin@zytek.com>
+#
+# $Id$
+#
+
+DISTNAME= poppassd
+PKGNAME= poppassd-4.0
+CATEGORIES+= mail
+MASTER_SITES= ftp://ftp.qualcomm.com/quest/unix/servers/password/
+DISTFILES= pwserve-4
+
+MAINTAINER= andrew@ugh.net.au
+
+ALL_TARGET= poppassd
+
+EXTRACT_CMD= /bin/cat
+EXTRACT_SUFX=
+EXTRACT_BEFORE_ARGS=
+EXTRACT_AFTER_ARGS= | /usr/bin/sed -e '1,16d' | /bin/sh
+
+post-install:
+ @ strip ${PREFIX}/libexec/poppassd
+ @ ${INSTALL_MAN} ${FILESDIR}/poppassd.8 ${PREFIX}/man/man8/
+.if !defined{NOMANCOMPRESS}
+ gzip -9nf ${PREFIX}/man/man8/poppassd.8
+.endif
+
+.include <bsd.port.mk>