aboutsummaryrefslogtreecommitdiff
path: root/mail/postfix-policyd-weight/Makefile
diff options
context:
space:
mode:
authorJean-Yves Lefort <jylefort@FreeBSD.org>2005-04-25 16:54:05 +0000
committerJean-Yves Lefort <jylefort@FreeBSD.org>2005-04-25 16:54:05 +0000
commiteb9435da523bf8da94071088791ce4099699e409 (patch)
tree55f1746df1155e6bb0b3710b5ba264253770e053 /mail/postfix-policyd-weight/Makefile
parent3351cc203f9fa37cda9fc37c15ff98b554470de2 (diff)
Notes
Diffstat (limited to 'mail/postfix-policyd-weight/Makefile')
-rw-r--r--mail/postfix-policyd-weight/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/mail/postfix-policyd-weight/Makefile b/mail/postfix-policyd-weight/Makefile
new file mode 100644
index 000000000000..8ee2ca114e79
--- /dev/null
+++ b/mail/postfix-policyd-weight/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: postfix-policyd-weight
+# Date created: 25 Apr 2005
+# Whom: Robert Felber <robtone@ek-muc.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= policyd-weight
+PORTVERSION= 0.1.2
+CATEGORIES= mail
+MASTER_SITES= http://robtone.mine.nu/postfix/
+PKGNAMEPREFIX= postfix-
+
+MAINTAINER= robtone@ek-muc.de
+COMMENT= Weighted policy daemon for postfix
+
+RUN_DEPENDS= ${SITE_PERL}/mach/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+ postfix:${PORTSDIR}/mail/postfix-current
+
+SUB_FILES= pkg-message
+PLIST_FILES= libexec/postfix/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/libexec/postfix
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>