aboutsummaryrefslogtreecommitdiff
path: root/mail/postfix23/Makefile
diff options
context:
space:
mode:
authorDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-08-26 21:33:57 +0000
committerDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-08-26 21:33:57 +0000
commit28dd49eae46d980a6f9a782b2b8406e05b9b706f (patch)
treed435919fcba5ced40c24faeee3122ff46cc94fcb /mail/postfix23/Makefile
parent846611a4b428f7fa09f93f3f33d037977943261f (diff)
downloadports-28dd49eae46d980a6f9a782b2b8406e05b9b706f.tar.gz
ports-28dd49eae46d980a6f9a782b2b8406e05b9b706f.zip
Notes
Diffstat (limited to 'mail/postfix23/Makefile')
-rw-r--r--mail/postfix23/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/mail/postfix23/Makefile b/mail/postfix23/Makefile
index c894d272351f..6b47f15e39d2 100644
--- a/mail/postfix23/Makefile
+++ b/mail/postfix23/Makefile
@@ -5,6 +5,12 @@
# $FreeBSD$
#
+# To pre-select options in batch mode, run make like this:
+#
+# make -DBATCH POSTFIX_OPTIONS="DB3 PCRE"
+#
+# the options are the same names as in the scripts/configure.postfix file
+
PORTNAME= postfix
PORTVERSION= 1.1.11
PORTEPOCH= 1
@@ -46,6 +52,7 @@ MAKEFILEFLAGS+= OPT="${CFLAGS}"
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
TOUCH="${TOUCH}" \
MKDIR="${MKDIR}" \
+ POSTFIX_OPTIONS="${POSTFIX_OPTIONS}"
pre-fetch:
@${SETENV} ${SCRIPTS_ENV} ${SH} ${SCRIPTDIR}/configure.postfix