aboutsummaryrefslogtreecommitdiff
path: root/mail/postfixadmin
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-10-28 12:57:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-10-28 12:57:41 +0000
commitffc04dc3236184736d7339ec606596fe2334f4fd (patch)
tree6c6aba562f5791017b5e2e84367cfd4f8fa43dbf /mail/postfixadmin
parent3e39973af4aeb00e83f6950681d49ddf2f979219 (diff)
downloadports-ffc04dc3236184736d7339ec606596fe2334f4fd.tar.gz
ports-ffc04dc3236184736d7339ec606596fe2334f4fd.zip
Notes
Diffstat (limited to 'mail/postfixadmin')
-rw-r--r--mail/postfixadmin/Makefile78
-rw-r--r--mail/postfixadmin/distinfo4
-rw-r--r--mail/postfixadmin/files/pkg-message.in27
-rw-r--r--mail/postfixadmin/pkg-plist518
4 files changed, 387 insertions, 240 deletions
diff --git a/mail/postfixadmin/Makefile b/mail/postfixadmin/Makefile
index 0000333e17a4..e679960e7b31 100644
--- a/mail/postfixadmin/Makefile
+++ b/mail/postfixadmin/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= postfixadmin
-PORTVERSION= 2.3.7
-PORTREVISION= 3
+PORTVERSION= 2.93
CATEGORIES= mail www
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
@@ -13,7 +12,8 @@ COMMENT= PHP web-based management tool for Postfix virtual domains and users
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/GPL-LICENSE.TXT
-RUN_DEPENDS= p5-Email-Valid>=0.12:${PORTSDIR}/mail/p5-Email-Valid \
+RUN_DEPENDS+= p5-DBI>=1.634:${PORTSDIR}/databases/p5-DBI \
+ p5-Email-Valid>=0.12:${PORTSDIR}/mail/p5-Email-Valid \
p5-Log-Dispatch>=1.79:${PORTSDIR}/devel/p5-Log-Dispatch \
p5-Log-Log4perl>=0.26:${PORTSDIR}/devel/p5-Log-Log4perl \
p5-Mail-Sender>=0.7.04:${PORTSDIR}/mail/p5-Mail-Sender \
@@ -23,76 +23,40 @@ USES= cpe perl5 shebangfix
CPE_VENDOR= postfix_admin_project
CPE_PRODUCT= postfix_admin
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
NO_BUILD= yes
SUB_FILES+= pkg-message
-SUB_LIST= WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
+PLIST_SUB= WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
OPTIONS_SINGLE= DB
OPTIONS_SINGLE_DB= MYSQL MYSQLI PGSQL
MYSQLI_DESC= MySQL 4.1+ back-end (use mysqli PHP extension)
-OPTIONS_DEFAULT= MYSQL
-
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFAULT= PGSQL
USE_PERL5= run
-.include <bsd.port.options.mk>
-
USE_PHP= pcre session mbstring spl xmlrpc
-.if ${PORT_OPTIONS:MMYSQL}
-USE_PHP+= mysql
-.endif
-
-.if ${PORT_OPTIONS:MMYSQLI}
-USE_PHP+= mysqli
-.endif
-
-.if ${PORT_OPTIONS:MPGSQL}
-USE_PHP+= pgsql
-.endif
+MYSQL_USE= php=mysql
+MYSQLI_USE= php=mysqli
+PGSQL_USE= php=pgsql
WANT_PHP_WEB= yes
-post-patch:
- @${FIND} ${WRKSRC} -name '*.orig' -delete
-
-pre-install:
- @${RM} -rf ${WRKSRC}/ADDITIONS/squirrelmail-plugin
-
do-install:
- @${MKDIR} ${STAGEDIR}${WWWDIR}/VIRTUAL_VACATION
- @${MKDIR} ${STAGEDIR}${WWWDIR}/ADDITIONS
- @${MKDIR} ${STAGEDIR}${WWWDIR}/ADDITIONS/cyrus
- @${MKDIR} ${STAGEDIR}${WWWDIR}/css
- @${MKDIR} ${STAGEDIR}${WWWDIR}/admin
- @${MKDIR} ${STAGEDIR}${WWWDIR}/images
- @${MKDIR} ${STAGEDIR}${WWWDIR}/languages
- @${MKDIR} ${STAGEDIR}${WWWDIR}/model
- @${MKDIR} ${STAGEDIR}${WWWDIR}/templates
- @${MKDIR} ${STAGEDIR}${WWWDIR}/users
- (cd ${WRKSRC}/ && \
- ${COPYTREE_SHARE} \*.php ${STAGEDIR}${WWWDIR} "! -name config.inc.php")
- @${CP} ${WRKSRC}/config.inc.php ${STAGEDIR}${WWWDIR}/config.inc.php.sample
- @${INSTALL_DATA} ${WRKSRC}/*.txt ${STAGEDIR}${WWWDIR}
- @${INSTALL_DATA} ${WRKSRC}/*.TXT ${STAGEDIR}${WWWDIR}
- @${INSTALL_DATA} ${WRKSRC}/css/* ${STAGEDIR}${WWWDIR}/css
- @${INSTALL_DATA} ${WRKSRC}/admin/* ${STAGEDIR}${WWWDIR}/admin
- @${INSTALL_DATA} ${WRKSRC}/images/* ${STAGEDIR}${WWWDIR}/images
- @${INSTALL_DATA} ${WRKSRC}/languages/* ${STAGEDIR}${WWWDIR}/languages
- @${INSTALL_DATA} ${WRKSRC}/model/* ${STAGEDIR}${WWWDIR}/model
- @${INSTALL_DATA} ${WRKSRC}/templates/* ${STAGEDIR}${WWWDIR}/templates
- @${INSTALL_DATA} ${WRKSRC}/users/* ${STAGEDIR}${WWWDIR}/users
- @${CP} -R ${WRKSRC}/VIRTUAL_VACATION/* ${STAGEDIR}${WWWDIR}/VIRTUAL_VACATION
- (cd ${WRKSRC}/ADDITIONS/ && \
- ${COPYTREE_SHARE} \* ${STAGEDIR}${WWWDIR}/ADDITIONS/ "! -name squirrelmail-plugin")
-
-.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${STAGEDIR}${DOCSDIR}
- (cd ${WRKSRC}/DOCUMENTS && ${COPYTREE_SHARE} \* ${STAGEDIR}${DOCSDIR})
-.endif
+ @${MKDIR} ${STAGEDIR}${WWWDIR}
+.for i in *.php calendar.js
+ ${INSTALL_DATA} ${WRKSRC}/${i} ${STAGEDIR}${WWWDIR}
+.endfor
+.for i in configs css images languages model scripts smarty templates templates_c tests users
+ @cd ${WRKSRC}/${i} && ${COPYTREE_SHARE} . ${STAGEDIR}${WWWDIR}/${i}
+.endfor
+ @${MKDIR} ${STAGEDIR}${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/*.TXT ${STAGEDIR}${DATADIR}
+.for i in ADDITIONS VIRTUAL_VACATION
+ @cd ${WRKSRC}/${i} && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}/${i}
+.endfor
+ @cd ${WRKSRC}/DOCUMENTS && ${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>
diff --git a/mail/postfixadmin/distinfo b/mail/postfixadmin/distinfo
index 820271840de3..9ec37d59e357 100644
--- a/mail/postfixadmin/distinfo
+++ b/mail/postfixadmin/distinfo
@@ -1,2 +1,2 @@
-SHA256 (postfixadmin-2.3.7.tar.gz) = 761074e711ab618deda425dc013133b9d5968e0859bb883f10164061fd87006e
-SIZE (postfixadmin-2.3.7.tar.gz) = 1600662
+SHA256 (postfixadmin-2.93.tar.gz) = cc1ec188ea90254d8365081171dbbf2bfdf2a020bc943725b5a957de34bc1769
+SIZE (postfixadmin-2.93.tar.gz) = 1269907
diff --git a/mail/postfixadmin/files/pkg-message.in b/mail/postfixadmin/files/pkg-message.in
index 49368f4804a0..e905d8c5eef6 100644
--- a/mail/postfixadmin/files/pkg-message.in
+++ b/mail/postfixadmin/files/pkg-message.in
@@ -1,20 +1,11 @@
-#
-# Postfix Admin
-# by Mischa Peters <mischa at high5 dot net>
-# Copyright (c) 2002 - 2005 High5!
-# Licensed under GPL for more info check GPL-LICENSE.TXT
-#
+If you are upgrading, you need to update your current installation's
+database by browsing to [URL]/setup.php where [URL] is the
+postfixadmin webroot.
-REQUIRED!!
-----------
-- You are using Postfix 2.0 or higher.
-- You are using Apache 1.3.27 / Lighttpd 1.3.15 or higher.
-- You are using PHP 5.1.2 or higher.
-- You are using MySQL 3.23 or higher (5.x recommended) OR PostgreSQL 7.4 (or higher)
-
-INSTALL / UPGRADE
-----------
-- Postfixadmin has brought about some changes, all database install/update scripts are now php web based
-- Browse to the webroot and run setup.php to install or update your current postfixadmin installation
-- For detailed information please read the INSTALL.TXT
+To avoid checksum errors when removing or upgrading postfixadmin, do not
+edit config.inc.php. Instead put your configuration settings in
+config.local.php in the postfixadmin webroot. That file will be included
+automatically by config.inc.php.
+For detailed information, please see the complete installation steps in
+%%DATADIR%%/INSTALL.TXT
diff --git a/mail/postfixadmin/pkg-plist b/mail/postfixadmin/pkg-plist
index 1b4cf12a50c1..361aa5d447b9 100644
--- a/mail/postfixadmin/pkg-plist
+++ b/mail/postfixadmin/pkg-plist
@@ -1,166 +1,3 @@
-www/postfixadmin/ADDITIONS/cyrus/Changelog
-www/postfixadmin/ADDITIONS/cyrus/cyrus-mailbox-postcreation.pl
-www/postfixadmin/ADDITIONS/cyrus/cyrus-mailbox-postdelete.pl
-www/postfixadmin/ADDITIONS/cyrus/cyrus-mailbox-postedit.pl
-www/postfixadmin/ADDITIONS/cyrus/cyrus.conf
-www/postfixadmin/ADDITIONS/cyrus/README.txt
-www/postfixadmin/ADDITIONS/cyrus/README-ES.txt
-www/postfixadmin/ADDITIONS/change_password.tgz
-www/postfixadmin/ADDITIONS/cleanupdirs.pl
-www/postfixadmin/ADDITIONS/convert-passwd-to-postfixadmin.pl
-www/postfixadmin/ADDITIONS/delete-mailq-by-domain.pl
-www/postfixadmin/ADDITIONS/fetchmail.pl
-www/postfixadmin/ADDITIONS/import_users_from_csv.py
-www/postfixadmin/ADDITIONS/mailbox_remover.pl
-www/postfixadmin/ADDITIONS/mkeveryone.pl
-www/postfixadmin/ADDITIONS/pfa_maildir_cleanup.pl
-www/postfixadmin/ADDITIONS/postfixadmin-domain-postdeletion.sh
-www/postfixadmin/ADDITIONS/postfixadmin-mailbox-postcreation.sh
-www/postfixadmin/ADDITIONS/postfixadmin-mailbox-postdeletion.sh
-www/postfixadmin/ADDITIONS/quota_usage.pl
-www/postfixadmin/ADDITIONS/README.TXT
-www/postfixadmin/ADDITIONS/virtualmaildel.php
-www/postfixadmin/VIRTUAL_VACATION/tests/asterisk-email.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/facebook.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/mailing-list.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/mail-myself.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/spam.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/teodor-smtp-envelope-headers.txt
-www/postfixadmin/VIRTUAL_VACATION/tests/test.sh
-www/postfixadmin/VIRTUAL_VACATION/tests/test-email.txt
-www/postfixadmin/VIRTUAL_VACATION/FILTER_README
-www/postfixadmin/VIRTUAL_VACATION/INSTALL.TXT
-www/postfixadmin/VIRTUAL_VACATION/index.php
-www/postfixadmin/VIRTUAL_VACATION/vacation.pl
-www/postfixadmin/CHANGELOG.TXT
-www/postfixadmin/GPL-LICENSE.TXT
-www/postfixadmin/INSTALL.TXT
-www/postfixadmin/LICENSE.TXT
-www/postfixadmin/admin/index.php
-www/postfixadmin/backup.php
-www/postfixadmin/broadcast-message.php
-www/postfixadmin/common.php
-www/postfixadmin/create-admin.php
-www/postfixadmin/create-alias.php
-www/postfixadmin/create-alias-domain.php
-www/postfixadmin/create-domain.php
-www/postfixadmin/create-mailbox.php
-www/postfixadmin/css/default.css
-www/postfixadmin/delete.php
-www/postfixadmin/edit-active-admin.php
-www/postfixadmin/edit-active-domain.php
-www/postfixadmin/edit-active.php
-www/postfixadmin/edit-admin.php
-www/postfixadmin/edit-alias.php
-www/postfixadmin/edit-domain.php
-www/postfixadmin/edit-mailbox.php
-www/postfixadmin/edit-vacation.php
-www/postfixadmin/fetchmail.php
-www/postfixadmin/functions.inc.php
-www/postfixadmin/images/arrow-l.png
-www/postfixadmin/images/arrow-r.png
-www/postfixadmin/images/arrow-u.png
-www/postfixadmin/images/index.php
-www/postfixadmin/images/logo-default.png
-www/postfixadmin/images/postbox.png
-www/postfixadmin/images/postfixadmin.png
-www/postfixadmin/images/postfixadmin2.png
-www/postfixadmin/images/postfixadmin2.xcf
-www/postfixadmin/index.php
-www/postfixadmin/languages/bg.lang
-www/postfixadmin/languages/ca.lang
-www/postfixadmin/languages/cn.lang
-www/postfixadmin/languages/cs.lang
-www/postfixadmin/languages/da.lang
-www/postfixadmin/languages/de.lang
-www/postfixadmin/languages/en.lang
-www/postfixadmin/languages/es.lang
-www/postfixadmin/languages/et.lang
-www/postfixadmin/languages/eu.lang
-www/postfixadmin/languages/fi.lang
-www/postfixadmin/languages/fo.lang
-www/postfixadmin/languages/fr.lang
-www/postfixadmin/languages/hr.lang
-www/postfixadmin/languages/hu.lang
-www/postfixadmin/languages/index.php
-www/postfixadmin/languages/is.lang
-www/postfixadmin/languages/it.lang
-www/postfixadmin/languages/ja.lang
-www/postfixadmin/languages/language-update.sh
-www/postfixadmin/languages/language.php
-www/postfixadmin/languages/lt.lang
-www/postfixadmin/languages/mk.lang
-www/postfixadmin/languages/nb.lang
-www/postfixadmin/languages/nl.lang
-www/postfixadmin/languages/nn.lang
-www/postfixadmin/languages/pl.lang
-www/postfixadmin/languages/pt-br.lang
-www/postfixadmin/languages/ru.lang
-www/postfixadmin/languages/sk.lang
-www/postfixadmin/languages/sl.lang
-www/postfixadmin/languages/sv.lang
-www/postfixadmin/languages/tr.lang
-www/postfixadmin/languages/tw.lang
-www/postfixadmin/list-admin.php
-www/postfixadmin/list-domain.php
-www/postfixadmin/list-virtual.php
-www/postfixadmin/login.php
-www/postfixadmin/logout.php
-www/postfixadmin/main.php
-www/postfixadmin/motd-users.txt
-www/postfixadmin/motd.txt
-www/postfixadmin/password.php
-www/postfixadmin/search.php
-www/postfixadmin/sendmail.php
-www/postfixadmin/setup.php
-www/postfixadmin/model/AliasHandler.php
-www/postfixadmin/model/UserHandler.php
-www/postfixadmin/model/VacationHandler.php
-www/postfixadmin/templates/admin_create-admin.php
-www/postfixadmin/templates/admin_create-domain.php
-www/postfixadmin/templates/admin_edit-admin.php
-www/postfixadmin/templates/admin_edit-domain.php
-www/postfixadmin/templates/admin_list-admin.php
-www/postfixadmin/templates/admin_list-domain.php
-www/postfixadmin/templates/broadcast-message.php
-www/postfixadmin/templates/create-alias.php
-www/postfixadmin/templates/create-alias-domain.php
-www/postfixadmin/templates/create-mailbox.php
-www/postfixadmin/templates/edit-alias.php
-www/postfixadmin/templates/edit-mailbox.php
-www/postfixadmin/templates/edit-vacation.php
-www/postfixadmin/templates/fetchmail.php
-www/postfixadmin/templates/footer.php
-www/postfixadmin/templates/header.php
-www/postfixadmin/templates/index.php
-www/postfixadmin/templates/list-virtual.php
-www/postfixadmin/templates/login.php
-www/postfixadmin/templates/main.php
-www/postfixadmin/templates/menu.php
-www/postfixadmin/templates/message.php
-www/postfixadmin/templates/overview-get.php
-www/postfixadmin/templates/password.php
-www/postfixadmin/templates/search.php
-www/postfixadmin/templates/sendmail.php
-www/postfixadmin/templates/users_edit-alias.php
-www/postfixadmin/templates/users_login.php
-www/postfixadmin/templates/users_main.php
-www/postfixadmin/templates/users_menu.php
-www/postfixadmin/templates/users_password.php
-www/postfixadmin/templates/users_vacation.php
-www/postfixadmin/templates/viewlog.php
-www/postfixadmin/upgrade.php
-www/postfixadmin/users/edit-alias.php
-www/postfixadmin/users/index.php
-www/postfixadmin/users/login.php
-www/postfixadmin/users/logout.php
-www/postfixadmin/users/main.php
-www/postfixadmin/users/password.php
-www/postfixadmin/users/vacation.php
-www/postfixadmin/variables.inc.php
-www/postfixadmin/viewlog.php
-www/postfixadmin/xmlrpc.php
-@sample www/postfixadmin/config.inc.php.sample
%%PORTDOCS%%%%DOCSDIR%%/BACKUP_MX.txt
%%PORTDOCS%%%%DOCSDIR%%/DOVECOT.txt
%%PORTDOCS%%%%DOCSDIR%%/FAQ.txt
@@ -182,3 +19,358 @@ www/postfixadmin/xmlrpc.php
%%PORTDOCS%%%%DOCSDIR%%/screenshots/postfixadmin-user-change-forward.jpg
%%PORTDOCS%%%%DOCSDIR%%/screenshots/postfixadmin-user-overview.jpg
%%PORTDOCS%%%%DOCSDIR%%/screenshots/postfixadmin-user-vacation.jpg
+%%DATADIR%%/ADDITIONS/README.TXT
+%%DATADIR%%/ADDITIONS/change_password.tgz
+%%DATADIR%%/ADDITIONS/cleanupdirs.pl
+%%DATADIR%%/ADDITIONS/convert-passwd-to-postfixadmin.pl
+%%DATADIR%%/ADDITIONS/cyrus/Changelog
+%%DATADIR%%/ADDITIONS/cyrus/README-ES.txt
+%%DATADIR%%/ADDITIONS/cyrus/README.txt
+%%DATADIR%%/ADDITIONS/cyrus/cyrus-mailbox-postcreation.pl
+%%DATADIR%%/ADDITIONS/cyrus/cyrus-mailbox-postdelete.pl
+%%DATADIR%%/ADDITIONS/cyrus/cyrus-mailbox-postedit.pl
+%%DATADIR%%/ADDITIONS/cyrus/cyrus.conf
+%%DATADIR%%/ADDITIONS/delete-mailq-by-domain.pl
+%%DATADIR%%/ADDITIONS/fetchmail.pl
+%%DATADIR%%/ADDITIONS/import_users_from_csv.py
+%%DATADIR%%/ADDITIONS/mailbox_remover.pl
+%%DATADIR%%/ADDITIONS/mkeveryone.pl
+%%DATADIR%%/ADDITIONS/pfa_maildir_cleanup.pl
+%%DATADIR%%/ADDITIONS/postfixadmin-domain-postdeletion.sh
+%%DATADIR%%/ADDITIONS/postfixadmin-mailbox-postcreation.sh
+%%DATADIR%%/ADDITIONS/postfixadmin-mailbox-postdeletion.sh
+%%DATADIR%%/ADDITIONS/quota_usage.pl
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/INSTALL
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/LICENSE.txt
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/README
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/common.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/config.php.sample
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/README.Debian
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/changelog
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/conffiles
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/control
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/copyright
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/docs
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/files
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/postfixadmin-squirrelmail.dirs
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/postinst
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/debian/rules
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/functions.inc.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/index.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/build.sh
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/cs_CZ/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/cs_CZ/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/da_DK/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/da_DK/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/de_DE/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/de_DE/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/hu_HU/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/hu_HU/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/it_IT/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/nl_NL/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/nl_NL/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/pl_PL/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/pl_PL/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/pt_BR/LC_MESSAGES/postfixadmin.mo
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/locale/pt_BR/LC_MESSAGES/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/po/postfixadmin.po
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/postfixadmin_changepass.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/postfixadmin_forward.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/postfixadmin_vacation.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/setup.php
+%%DATADIR%%/ADDITIONS/squirrelmail-plugin/version
+%%DATADIR%%/ADDITIONS/virtualmaildel.php
+%%DATADIR%%/CHANGELOG.TXT
+%%DATADIR%%/GPL-LICENSE.TXT
+%%DATADIR%%/INSTALL.TXT
+%%DATADIR%%/LICENSE.TXT
+%%DATADIR%%/VIRTUAL_VACATION/FILTER_README
+%%DATADIR%%/VIRTUAL_VACATION/INSTALL.TXT
+%%DATADIR%%/VIRTUAL_VACATION/index.php
+%%DATADIR%%/VIRTUAL_VACATION/tests/asterisk-email.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/facebook.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/mail-myself.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/mailing-list.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/spam.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/teodor-smtp-envelope-headers.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/test-email.txt
+%%DATADIR%%/VIRTUAL_VACATION/tests/test.sh
+%%DATADIR%%/VIRTUAL_VACATION/vacation.pl
+%%WWWDIR%%/backup.php
+%%WWWDIR%%/broadcast-message.php
+%%WWWDIR%%/calendar.js
+%%WWWDIR%%/common.php
+%%WWWDIR%%/config.inc.php
+%%WWWDIR%%/configs/menu.conf
+%%WWWDIR%%/css/calendar.css
+%%WWWDIR%%/css/default.css
+%%WWWDIR%%/delete.php
+%%WWWDIR%%/edit.php
+%%WWWDIR%%/editactive.php
+%%WWWDIR%%/functions.inc.php
+%%WWWDIR%%/images/arrow-l.png
+%%WWWDIR%%/images/arrow-r.png
+%%WWWDIR%%/images/arrow-u.png
+%%WWWDIR%%/images/calendar/cal.gif
+%%WWWDIR%%/images/calendar/next_mon.gif
+%%WWWDIR%%/images/calendar/next_year.gif
+%%WWWDIR%%/images/calendar/no_cal.gif
+%%WWWDIR%%/images/calendar/pixel.gif
+%%WWWDIR%%/images/calendar/prev_mon.gif
+%%WWWDIR%%/images/calendar/prev_year.gif
+%%WWWDIR%%/images/calendar/shade_bl.png
+%%WWWDIR%%/images/calendar/shade_bm.png
+%%WWWDIR%%/images/calendar/shade_br.png
+%%WWWDIR%%/images/calendar/shade_mr.png
+%%WWWDIR%%/images/calendar/shade_tr.png
+%%WWWDIR%%/images/index.php
+%%WWWDIR%%/images/logo-default.png
+%%WWWDIR%%/images/mail_bg.gif
+%%WWWDIR%%/images/postbox.png
+%%WWWDIR%%/images/postfixadmin.png
+%%WWWDIR%%/images/postfixadmin2.png
+%%WWWDIR%%/images/postfixadmin2.xcf
+%%WWWDIR%%/images/quota-colors.png
+%%WWWDIR%%/index.php
+%%WWWDIR%%/languages/bg.lang
+%%WWWDIR%%/languages/ca.lang
+%%WWWDIR%%/languages/cn.lang
+%%WWWDIR%%/languages/cs.lang
+%%WWWDIR%%/languages/da.lang
+%%WWWDIR%%/languages/de.lang
+%%WWWDIR%%/languages/en.lang
+%%WWWDIR%%/languages/es.lang
+%%WWWDIR%%/languages/et.lang
+%%WWWDIR%%/languages/eu.lang
+%%WWWDIR%%/languages/fi.lang
+%%WWWDIR%%/languages/fo.lang
+%%WWWDIR%%/languages/fr.lang
+%%WWWDIR%%/languages/hr.lang
+%%WWWDIR%%/languages/hu.lang
+%%WWWDIR%%/languages/index.php
+%%WWWDIR%%/languages/is.lang
+%%WWWDIR%%/languages/it.lang
+%%WWWDIR%%/languages/ja.lang
+%%WWWDIR%%/languages/language-update.sh
+%%WWWDIR%%/languages/language.php
+%%WWWDIR%%/languages/lt.lang
+%%WWWDIR%%/languages/mk.lang
+%%WWWDIR%%/languages/nb.lang
+%%WWWDIR%%/languages/nl.lang
+%%WWWDIR%%/languages/nn.lang
+%%WWWDIR%%/languages/pl.lang
+%%WWWDIR%%/languages/pt-br.lang
+%%WWWDIR%%/languages/ru.lang
+%%WWWDIR%%/languages/sk.lang
+%%WWWDIR%%/languages/sl.lang
+%%WWWDIR%%/languages/sv.lang
+%%WWWDIR%%/languages/tr.lang
+%%WWWDIR%%/languages/tw.lang
+%%WWWDIR%%/list-virtual.php
+%%WWWDIR%%/list.php
+%%WWWDIR%%/login.php
+%%WWWDIR%%/main.php
+%%WWWDIR%%/model/AdminHandler.php
+%%WWWDIR%%/model/AdminpasswordHandler.php
+%%WWWDIR%%/model/AliasHandler.php
+%%WWWDIR%%/model/AliasdomainHandler.php
+%%WWWDIR%%/model/CliDelete.php
+%%WWWDIR%%/model/CliEdit.php
+%%WWWDIR%%/model/CliHelp.php
+%%WWWDIR%%/model/CliScheme.php
+%%WWWDIR%%/model/CliView.php
+%%WWWDIR%%/model/Config.php
+%%WWWDIR%%/model/DomainHandler.php
+%%WWWDIR%%/model/FetchmailHandler.php
+%%WWWDIR%%/model/MailboxHandler.php
+%%WWWDIR%%/model/PFAHandler.php
+%%WWWDIR%%/model/VacationHandler.php
+%%WWWDIR%%/scripts/postfixadmin-cli
+%%WWWDIR%%/scripts/postfixadmin-cli.php
+%%WWWDIR%%/scripts/shells/mailbox.php
+%%WWWDIR%%/scripts/shells/shell.php
+%%WWWDIR%%/scripts/snippets/crypt.php
+%%WWWDIR%%/scripts/snippets/crypt_test.php
+%%WWWDIR%%/scripts/snippets/dovecot_crypt.php
+%%WWWDIR%%/sendmail.php
+%%WWWDIR%%/setup.php
+%%WWWDIR%%/smarty.inc.php
+%%WWWDIR%%/smarty/COPYING.lib
+%%WWWDIR%%/smarty/libs/Smarty.class.php
+%%WWWDIR%%/smarty/libs/SmartyBC.class.php
+%%WWWDIR%%/smarty/libs/debug.tpl
+%%WWWDIR%%/smarty/libs/plugins/block.textformat.php
+%%WWWDIR%%/smarty/libs/plugins/function.counter.php
+%%WWWDIR%%/smarty/libs/plugins/function.cycle.php
+%%WWWDIR%%/smarty/libs/plugins/function.fetch.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_checkboxes.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_image.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_options.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_radios.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_select_date.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_select_time.php
+%%WWWDIR%%/smarty/libs/plugins/function.html_table.php
+%%WWWDIR%%/smarty/libs/plugins/function.mailto.php
+%%WWWDIR%%/smarty/libs/plugins/function.math.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.capitalize.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.date_format.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.debug_print_var.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.escape.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.needle.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.regex_replace.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.replace.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.spacify.php
+%%WWWDIR%%/smarty/libs/plugins/modifier.truncate.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.cat.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.count_characters.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.count_paragraphs.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.count_sentences.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.count_words.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.default.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.escape.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.from_charset.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.indent.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.lower.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.noprint.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.string_format.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.strip.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.strip_tags.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.to_charset.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.unescape.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.upper.php
+%%WWWDIR%%/smarty/libs/plugins/modifiercompiler.wordwrap.php
+%%WWWDIR%%/smarty/libs/plugins/outputfilter.trimwhitespace.php
+%%WWWDIR%%/smarty/libs/plugins/shared.escape_special_chars.php
+%%WWWDIR%%/smarty/libs/plugins/shared.literal_compiler_param.php
+%%WWWDIR%%/smarty/libs/plugins/shared.make_timestamp.php
+%%WWWDIR%%/smarty/libs/plugins/shared.mb_str_replace.php
+%%WWWDIR%%/smarty/libs/plugins/shared.mb_unicode.php
+%%WWWDIR%%/smarty/libs/plugins/shared.mb_wordwrap.php
+%%WWWDIR%%/smarty/libs/plugins/variablefilter.htmlspecialchars.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_cacheresource.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_cacheresource_custom.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_cacheresource_keyvaluestore.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_config_source.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_cacheresource_file.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_append.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_assign.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_block.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_break.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_call.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_capture.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_config_load.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_continue.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_debug.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_eval.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_extends.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_for.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_foreach.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_function.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_if.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_include.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_include_php.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_insert.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_ldelim.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_nocache.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_block_plugin.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_function_plugin.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_modifier.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_object_block_function.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_object_function.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_print_expression.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_registered_block.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_registered_function.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_private_special_variable.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_rdelim.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_section.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_setfilter.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compile_while.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_compilebase.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_config.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_config_file_compiler.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_configfilelexer.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_configfileparser.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_data.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_debug.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_filter_handler.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_function_call_handler.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_get_include_path.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_nocache_insert.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_parsetree.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_eval.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_extends.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_file.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_php.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_registered.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_stream.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_resource_string.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_smartytemplatecompiler.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_template.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_templatebase.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_templatecompilerbase.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_templatelexer.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_templateparser.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_utility.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_internal_write_file.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_resource.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_resource_custom.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_resource_recompiled.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_resource_uncompiled.php
+%%WWWDIR%%/smarty/libs/sysplugins/smarty_security.php
+%%WWWDIR%%/smarty/smarty_version
+%%WWWDIR%%/templates/backupwarning.tpl
+%%WWWDIR%%/templates/broadcast-message.tpl
+%%WWWDIR%%/templates/editform.tpl
+%%WWWDIR%%/templates/flash_error.tpl
+%%WWWDIR%%/templates/footer.tpl
+%%WWWDIR%%/templates/header.php
+%%WWWDIR%%/templates/header.tpl
+%%WWWDIR%%/templates/index.tpl
+%%WWWDIR%%/templates/list-virtual.tpl
+%%WWWDIR%%/templates/list-virtual_alias.tpl
+%%WWWDIR%%/templates/list-virtual_alias_domain.tpl
+%%WWWDIR%%/templates/list-virtual_mailbox.tpl
+%%WWWDIR%%/templates/list.tpl
+%%WWWDIR%%/templates/login.tpl
+%%WWWDIR%%/templates/main.tpl
+%%WWWDIR%%/templates/menu.tpl
+%%WWWDIR%%/templates/message.tpl
+%%WWWDIR%%/templates/password.tpl
+%%WWWDIR%%/templates/sendmail.tpl
+%%WWWDIR%%/templates/users_edit-alias.tpl
+%%WWWDIR%%/templates/users_main.tpl
+%%WWWDIR%%/templates/users_menu.tpl
+%%WWWDIR%%/templates/vacation.tpl
+%%WWWDIR%%/templates/viewlog.tpl
+%%WWWDIR%%/tests/RemoteAliasTest.php
+%%WWWDIR%%/tests/RemoteTest.php
+%%WWWDIR%%/tests/RemoteUserTest.php
+%%WWWDIR%%/tests/RemoteVacationTest.php
+%%WWWDIR%%/tests/common.php
+%%WWWDIR%%/upgrade.php
+%%WWWDIR%%/users/calendar.js
+%%WWWDIR%%/users/css/calendar.css
+%%WWWDIR%%/users/css/default.css
+%%WWWDIR%%/users/edit-alias.php
+%%WWWDIR%%/users/images/calendar/cal.gif
+%%WWWDIR%%/users/images/calendar/next_mon.gif
+%%WWWDIR%%/users/images/calendar/next_year.gif
+%%WWWDIR%%/users/images/calendar/no_cal.gif
+%%WWWDIR%%/users/images/calendar/pixel.gif
+%%WWWDIR%%/users/images/calendar/prev_mon.gif
+%%WWWDIR%%/users/images/calendar/prev_year.gif
+%%WWWDIR%%/users/images/calendar/shade_bl.png
+%%WWWDIR%%/users/images/calendar/shade_bm.png
+%%WWWDIR%%/users/images/calendar/shade_br.png
+%%WWWDIR%%/users/images/calendar/shade_mr.png
+%%WWWDIR%%/users/images/calendar/shade_tr.png
+%%WWWDIR%%/users/index.php
+%%WWWDIR%%/users/login.php
+%%WWWDIR%%/users/main.php
+%%WWWDIR%%/users/password.php
+%%WWWDIR%%/users/vacation.php
+%%WWWDIR%%/vacation.php
+%%WWWDIR%%/variables.inc.php
+%%WWWDIR%%/viewlog.php
+%%WWWDIR%%/xmlrpc.php
+@dir(%%WWWOWN%%,%%WWWGRP%%,) %%WWWDIR%%/templates_c