aboutsummaryrefslogtreecommitdiff
path: root/mail/qmail-remove/Makefile
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2003-09-28 20:37:30 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2003-09-28 20:37:30 +0000
commit35ee8e93fe5e12e4313ac61cfe766ae8109deb28 (patch)
tree55c49fdcb18bd2271f3ac3ef6929bda240073cc3 /mail/qmail-remove/Makefile
parent4e85c725802ad7c5faa0ed98e4a0b7526efb33dc (diff)
downloadports-35ee8e93fe5e12e4313ac61cfe766ae8109deb28.tar.gz
ports-35ee8e93fe5e12e4313ac61cfe766ae8109deb28.zip
Notes
Diffstat (limited to 'mail/qmail-remove/Makefile')
-rw-r--r--mail/qmail-remove/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/mail/qmail-remove/Makefile b/mail/qmail-remove/Makefile
new file mode 100644
index 000000000000..095b903d9985
--- /dev/null
+++ b/mail/qmail-remove/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: qmail-remove
+# Date created: Wed Sep 24 16:01:34 CEST 2003
+# Whom: Clement Laforet <sheepkiller@cultdeadsheep.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qmail-remove
+PORTVERSION= 0.93
+CATEGORIES= mail
+MASTER_SITES= http://www.linuxmagic.com/opensource/qmail/qmail-remove/
+
+MAINTAINER= sheepkiller@cultdeadsheep.org
+COMMENT= Removes messages from your qmail queue baed on a particular string
+
+DOC_FILES= INSTALL LICENSE README
+
+do-build:
+ @(cd ${WRKSRC} ;\
+ ${ECHO_MSG} "Compiling ${PORTNAME}:" ; \
+ ${ECHO_MSG} "${CC} ${CFLAGS} ${LDFLAGS} ${PORTNAME}.c -o ${PORTNAME}" ;\
+ ${CC} ${CFLAGS} ${LDFLAGS} ${PORTNAME}.c -o ${PORTNAME} )
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for f in ${DOC_FILES}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>