aboutsummaryrefslogtreecommitdiff
path: root/mail/rftp/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-05-06 08:11:00 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-05-06 08:11:00 +0000
commitca75ec250f2a8596e2618d2c077d0026574d6de8 (patch)
tree13d6a8f7415c6cd5a6d8b8293b59bfb242173853 /mail/rftp/Makefile
parent6ab503652e8e2403b3f312c7d7e93f0e251f6908 (diff)
downloadports-ca75ec250f2a8596e2618d2c077d0026574d6de8.tar.gz
ports-ca75ec250f2a8596e2618d2c077d0026574d6de8.zip
Notes
Diffstat (limited to 'mail/rftp/Makefile')
-rw-r--r--mail/rftp/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/rftp/Makefile b/mail/rftp/Makefile
new file mode 100644
index 000000000000..67431a50f386
--- /dev/null
+++ b/mail/rftp/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: rftp
+# Version required: 1.2
+# Date created: 13 Dec, 1997
+# Whom: kline
+#
+# $Id$
+#
+
+DISTNAME= rftp-1.2
+CATEGORIES= mail
+MASTER_SITES= http://www2.fortunecity.com/skyscraper/siliconex/38/
+
+MAINTAINER= kline@thought.org
+
+MAN1= rftp.1 uucat.1
+
+# rftp's `make install' stinks, do it properly here
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/rftp ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/uucat ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/rftp.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/uucat.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>