aboutsummaryrefslogtreecommitdiff
path: root/mail/ripmime/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 07:42:47 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 07:42:47 +0000
commit12a5cfcdb961fd36c9750b365130cfe0d883de94 (patch)
tree9ca34c63683ba42b4c8572abc49363a510cabbcf /mail/ripmime/Makefile
parent8a44bfc3552b81f63284731a76ac04b170bc9466 (diff)
downloadports-12a5cfcdb961fd36c9750b365130cfe0d883de94.tar.gz
ports-12a5cfcdb961fd36c9750b365130cfe0d883de94.zip
Notes
Diffstat (limited to 'mail/ripmime/Makefile')
-rw-r--r--mail/ripmime/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/mail/ripmime/Makefile b/mail/ripmime/Makefile
new file mode 100644
index 000000000000..8aedf63c6eda
--- /dev/null
+++ b/mail/ripmime/Makefile
@@ -0,0 +1,22 @@
+# New ports collection Makefile for: RipMIME
+# Date created: 16th March 2001
+# Whom: Justin Stanford <jus@security.za.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ripmime
+PORTVERSION= 1.0.0pr3
+CATEGORIES= mail
+MASTER_SITES= http://www.pldaniels.com/ripmime/
+
+MAINTAINER= jus@security.za.net
+
+pre-build:
+ ${PERL} -pi -e "s@/usr/bin/gcc@${CC}@g; \
+ s@-Wall -O3 -m486@${CFLAGS}@g" ${WRKSRC}/Makefile
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>