aboutsummaryrefslogtreecommitdiff
path: root/mail/spfval/Makefile
diff options
context:
space:
mode:
authorJean-Yves Lefort <jylefort@FreeBSD.org>2005-07-25 05:51:35 +0000
committerJean-Yves Lefort <jylefort@FreeBSD.org>2005-07-25 05:51:35 +0000
commit89752096b879a50bff84792bdde6824b9605b4ac (patch)
treefd4d2689113e23330c6e7c49ebe15660e5527e58 /mail/spfval/Makefile
parentd075de0076e4717e10e1452fc769ed1c451dc2fc (diff)
Notes
Diffstat (limited to 'mail/spfval/Makefile')
-rw-r--r--mail/spfval/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/spfval/Makefile b/mail/spfval/Makefile
new file mode 100644
index 000000000000..c060dc91b93d
--- /dev/null
+++ b/mail/spfval/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: spfval
+# Date created: 22 Jul 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= spfval
+PORTVERSION= 0.0.1
+CATEGORIES= mail
+MASTER_SITES= http://spfval.codeshare.ca/files/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= A SPF validator
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+
+PLIST_FILES= bin/spfval
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/spfval ${PREFIX}/bin
+
+.include <bsd.port.mk>