aboutsummaryrefslogtreecommitdiff
path: root/mail/sqlgrey
diff options
context:
space:
mode:
authorAlejandro Pulver <alepulver@FreeBSD.org>2006-11-06 19:46:25 +0000
committerAlejandro Pulver <alepulver@FreeBSD.org>2006-11-06 19:46:25 +0000
commit719379d7bbe9a38a55c12ad2716d4c070017d470 (patch)
tree3816ed68f54371816af3eeaa17ff93acd5c96d77 /mail/sqlgrey
parent3e84676b52440fbbdd6be7e674036a4424eff3c8 (diff)
downloadports-719379d7bbe9a38a55c12ad2716d4c070017d470.tar.gz
ports-719379d7bbe9a38a55c12ad2716d4c070017d470.zip
Notes
Diffstat (limited to 'mail/sqlgrey')
-rw-r--r--mail/sqlgrey/Makefile2
-rw-r--r--mail/sqlgrey/files/pkg-install.in8
2 files changed, 5 insertions, 5 deletions
diff --git a/mail/sqlgrey/Makefile b/mail/sqlgrey/Makefile
index 05ceeb1997b2..fbed1f82525f 100644
--- a/mail/sqlgrey/Makefile
+++ b/mail/sqlgrey/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= ${SITE_PERL}/Net/Server.pm:${PORTSDIR}/net/p5-Net-Server \
${SITE_PERL}/Pod/Usage.pm:${PORTSDIR}/textproc/p5-Pod-Parser
.if defined(WITH_PGSQL)
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
+RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
.elif defined(WITH_MYSQL)
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
.elif defined(WITH_SQLITE)
diff --git a/mail/sqlgrey/files/pkg-install.in b/mail/sqlgrey/files/pkg-install.in
index f3e8b1e5e87a..4c5fc0a5e787 100644
--- a/mail/sqlgrey/files/pkg-install.in
+++ b/mail/sqlgrey/files/pkg-install.in
@@ -29,16 +29,16 @@ case $2 in
else
echo "---> Adding user \"%%USER%%\""
/usr/sbin/pw useradd "%%USER%%" -g "%%GROUP%%" -h - \
- -d "%%DATADIR%%" -s "/sbin/nologin" -c "Postgrey Owner" || exit 1
+ -d "%%DATADIR%%" -s "/sbin/nologin" -c "Sqlgrey Owner" || exit 1
fi
# Create home directory if required
if [ -d "%%DATADIR%%" ]; then
- echo "---> Using existing Postgrey database directory (%%DATADIR%%)"
- echo " (There may be existing active postgrey databases - this installation"
+ echo "---> Using existing Sqlgrey database directory (%%DATADIR%%)"
+ echo " (There may be existing active sqlgrey databases - this installation"
echo " will attempt to preserve them.)"
else
- echo "---> Creating Postgrey database directory (%%DATADIR%%)"
+ echo "---> Creating Sqlgrey database directory (%%DATADIR%%)"
(umask 002 && /bin/mkdir -p "%%DATADIR%%") || exit 1
/usr/sbin/chown -R "%%USER%%:%%GROUP%%" "%%DATADIR%%" || exit 1
/bin/chmod g+s "%%DATADIR%%" || exit 1