aboutsummaryrefslogtreecommitdiff
path: root/mail/uebimiau/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-05-04 21:33:17 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-05-04 21:33:17 +0000
commit2b0b909de38546f358e171e7f83a0bcd902c520c (patch)
tree1548f109ce6cd58f99c72e4c38a760c0c2c45707 /mail/uebimiau/Makefile
parent400af70d3908fa5597dec337410621572c483c91 (diff)
downloadports-2b0b909de38546f358e171e7f83a0bcd902c520c.tar.gz
ports-2b0b909de38546f358e171e7f83a0bcd902c520c.zip
Notes
Diffstat (limited to 'mail/uebimiau/Makefile')
-rw-r--r--mail/uebimiau/Makefile17
1 files changed, 6 insertions, 11 deletions
diff --git a/mail/uebimiau/Makefile b/mail/uebimiau/Makefile
index baea624221d5..0fd76888a1c1 100644
--- a/mail/uebimiau/Makefile
+++ b/mail/uebimiau/Makefile
@@ -6,26 +6,21 @@
#
PORTNAME= uebimiau
-PORTVERSION= 2.7.2
+DISTVERSION= 2.7.8-RC1
CATEGORIES= mail www
MASTER_SITES= http://www.uebimiau.org/downloads/
-DISTNAME= ${PORTNAME}-${PORTVERSION}-any
+DISTNAME= ${PORTNAME}-${DISTVERSION}-any
MAINTAINER= francisco@gomezmarin.com
COMMENT= UebiMiau is a simple yet efficient WebMail written in PHP
-.if defined(WITH_APACHE2)
-RUN_DEPENDS+= ${LOCALBASE}/libexec/apache2/libphp4.so:${PORTSDIR}/www/mod_php4
-.else
-RUN_DEPENDS+= ${LOCALBASE}/libexec/apache/libphp4.so:${PORTSDIR}/www/mod_php4
-.endif
-
+USE_PHP= pcre
+WANT_PHP_MOD= yes
NO_BUILD= yes
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
do-install:
${MKDIR} ${PREFIX}/www/data/${PORTNAME}
- ${CP} -R ${WRKSRC}/* ${PREFIX}/www/data/uebimiau
- ${CHOWN} -R www:www ${PREFIX}/www/data/uebimiau
+ ${CP} -R ${WRKSRC}/* ${PREFIX}/www/data/${PORTNAME}
+ ${CHOWN} -R www:www ${PREFIX}/www/data/${PORTNAME}
.include <bsd.port.mk>